My Blog doesn't work in Safari…

  • Author
    Posts
  • #1864180

    camgrimes
    Member

    Hey there,

    I recently bought a domain for my blog to make it a .com domain. When developing the site I used Safari for everything, but since changing the domain it doesn’t work in Safari anymore. It is strange because it works in Chrome, Firefox, and even works on iPhone and iPad, which are Safari based.

    The Error reads as such: Too many redirects occurred trying to open…This might occur if you open a page that is redirected to open another page which is then redirected to open the original page.

    Im not sure what that means exactly, any help would be greatly appreciated.

    The blog I need help with is highpinggames.com.

    #1864270

    timethief
    Member

    Exactly which version of Safari are you running? Check here here if necessary http://www.whatbrowser.org/

    #1864307

    jackiedana
    Member

    All domains take some time to propagate, or update, across the internet. it can take up to 72 hours for your site to appear correctly in all locations. Different browsers may give you different results during this time. It’s nothing to worry about.

    You might try clearing your browser cache as well, so you are loading the most current copy of your site:
    http://en.support.wordpress.com/browser-issues/#clearing-your-browser-cache

    If your site isn’t functioning properly by the end of the weekend, please let me know.

The topic ‘My Blog doesn't work in Safari…’ is closed to new replies.