Need help? Check out our Support site, then

My blog doesn't work since yesterday

  1. I have different errors going on on my blog in the admin section and I didn't change any settings in the blog, nor on my computer / browser. I am using the current version of Firefox.

    Here are the errors:
    First the button between "New Post" and my user name in the top right corner doesn't show up as a button but instead it shows:
    This error is available since I start the account, since yesterday it's always "orange" like there's something new (a comment, a like or whatever). But it doesn't react if clicked on it.

    The "show options" button directly below the "New Post" link doesn't react, too, since yesterday.

    I also cannot add any tags, I can write but when click to add the tag(s), nothing happens.

    All the hover effects doesn't work in the menu, the menu entries are shown after I clicked the e.g. settings entry on the left. Then - after the click - the children (the menu entries "behind" settings) are shown.

    In the left menu before ever ymenu entry like Dashboard, Settings etc. there's always a "block" like decribed for the first error but showing something else and not

    The blog I need help with is

  2. 1. If you are not running one of the browsers and versions listed at please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode.

    3. If you are running one of the browsers and versions listed at

    (a) Try clearing your browser’s cache

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS:

    Add both * and * to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.”

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary
    (c) And what any error reports you receive state.

    P.S.Please also provide the URL of the blog your refer to starting with http://

  3. Question 1 & 3 meaning the same
    Questions 1 to 3 are already answered in the first post, also 5a is answered with "current of Firefox". Meaning Firefox 24.
    The blog's URL is posted, too.
    Question 4 doesn't make sense, because Firefox 24 worked with until yesterday evening. I haven't changed anything in the browser's settings for 2 weeks. So it must have happened before and not just yesterday.
    I don't receive any error reports. My reports are: that no buttons are displayed just some freaky code-like with four letters (including numbers) in button-like form.
    Also happening or better say it's not happening: no hover effect on menu entries on the left, the only hover effects working are in the wpadminbar (wp icon, my blog title and on top right corner my user name).
    Also not working are adding tags. I can write in the form, but if I click on "add" tag it doesn't work nor load or do something else.

  4. I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  5. it's a MESS since yesterday.

    wp MUST have "improved" something.

    I'll give up wp before FireFox

  6. Hello There,

    I use Firefox as my primary browser and am not seeing the problems listed. Will you please upload a screenshot if you are still having this problem and we'll take a look. Thanks.

  7. @bdukes

    thank you, i figured it out: Ghostery blocked "Gravatar"

    I did not set it thus, so it is another issue.
    WP works again. thanks for you help

  8. @eradica
    Same here, Ghostery blocked stuff but it was weird. I used Ghostery vor months and this didn't came instantly.

  9. @noshapeforme

    I reset and re-activated the Ghostery settings for Gravatar and all worked well.

    Because the malfunction affected non-gravatar related WP editing settings (tags, comment editing) it cannot have originated with Ghostery.

    I like Ghostery and kept it. It is too valuable, as is WP.

  10. Thanks so much for your input @eradica!

    @noshapeforme Please let me know if you have any success :)

  11. I deleted Ghostery because there is always an alternative.
    No I have full access again. But the buttons still appear as in post #1
    For example the button that notifies abbout someone who liked a post or commented, it has button-shape but the surface seems to contain code in two rows:
    OO (or 00)

    And every similar button like all the buttons in the visual mode for writing a post (you know, we have visual and text mode). All the button like buttons bbut the surface contain to rows of code.

    Kind of like the screenshot in the first of this thread:

  12. @noshapeforme Glad we got you posting again. The buttons are actually a custom font. It looks like your browser isn't correctly loading this font. Do you have anything installed that could be blocking the font request?

    I'm using Firefox myself and I know with other versions I had this problem with "icon fonts" However, it's been resolved for a little while with the latest versions. I would recommend clearing your cache (I know, again) and troubleshooting with add-ons or anything else that may prevent the font from loading.


  13. Referring to webbdesign it's a "fault" from the webdesigner's site. Using exclusive things without offering alternatives to the browser is a misdeed in the area of webdesigner. May I ask you to forward this to responsible persons to have this fixed from the webdesigner's site? Thanks.

    There are no addons doing this. I de-activated them all for the other problem but the buttons appeared the same and I did cleared my cache then, too.

  14. Hello noshapeforme,

    I'm sorry I wasn't clear. When I said older versions of Firefox I was talking about versions before 3.5. In your case I think something bigger may be going on.

    I know you don't wish to use another browser as your primary browser, however could you please check in another browser and let me know if the problem persist. If possible if you could provide a screenshot this may also be helpful in resolving this as quickly as possible.


  15. The current version of IE is showing a pencil left to "New Post" and right next to it a "bubble" aka notifier for new likes, comments etc. Both aren't shown in the current version of the FF. IE kind of crashed (couldn't move the mouse pointer and everything else was freezed, too) while loading the reader page after logging myself in. So, it's not really the fonts, but an error with loading specific things / pictures.

  16. Hello @noshapeforme,

    Thanks for testing that. This confirms it is problem with the browser not loading the icon font (the font the displays the pencil and bubble icons). The only question now is why.

    Please revisit our support documentation on Browser Issues and try the steps provided.

    If you're still having trouble please let me know. You may also want to ask in the Firefox forums here:

  17. I followed the steps in Browser Issues before I even posted here.
    I have to live with that I guess.

  18. Hi @noshapeforme,

    Sorry to see you are still having problems. Thanks for your patiences. I'd love to get to the bottom of this as much as you would. Could you please try to visit our site in Chrome and see if you have the same problem?

    Another thing I'd recommend checking is your security software or other software that may be blocking certain elements of our site.

    Let me know what you find out, thanks!

  19. Hi @bdukes

    I tried IE with the newest version because I already had this installed on my computer. I wouldn't install Chrome. Sorry.

    2. I already did this, with stop the security system completely after trying to stop certain elements from running. Didn't change anything. And before you recommend doing this with cleared cache etc. I did. No changes. ;-)

  20. Hello there,

    Could you please provide a screenshot of what you are seeing? You may upload it to your media library or media sharing website. Also could you let us know, are you seeing this problem on all your pages within WordPress or just the main welcome page? Please provide us a few example URLs.


  21. mine works and i'm unsubscribing

Topic Closed

This topic has been closed to new replies.

About this Topic