My blog has no theme — any more

  • Author
  • #504556


    I’ve lost the theme coding on my WordPress page. Of course, it’s also gone from the WordPress home page, so maybe it’s a temporarily aberration?

    The blog I need help with is



    Hi There!
    It sounds to me your browser isn’t rendering the CSS files correctly clearing you browser cache should fix the issue… Here is the support doc for clearing your browser cahce → Browser Issues



    Are you a Comcast user? One of them has reported a similar issue. A couple of months ago we had a large UK ISP block images including CSS from all sites.



    I am having the same issue. I recently had a Windows 7 automatic update that might be part of the problem, but clearing the cache did nothing and both Firefox and IE have the problem.

    I am not a Comcast user.



    I have the same issue here, out of the blue, on both my desktop and on my laptop.

    I cleared the cache and the cookies too, but it didn’t help. WordPress is also loading super slowly for me.

    I’m with Earthlink.



    Just a followup. I did some digging on the web and found this problem reported in the past due to a problem with comcast/earthlink’s dns servers.

    I changed my network settings to point to a free dns server (google and the problem cleared up, immediately, with everything behaving as it should.



    Are you Sky users?



    More questions:
    1. Are any one you you using the Sandbox theme? Another blogger posted today saying she had renewed here CSS editing upgrade but her CSS editing disappeared.

    2. Do any of you have the CSS editing upgrade and is it the CSS editing that has disappeared?



    I’m using Earthlink dsl. My theme is Mistylook.

    In my case, the problem seems to be caused by my provider’s dns.

    As an experiment, I tried putting my network back to its default name server of and the css problems immediately returned along with the slow loading.

    As soon as I again reconfigured my network for another dns, everything loaded normally.



    Oh, and I should clarify, I don’t really know what my default dns ip setting is. The is what came up on my wireless network as the default nameserver, but that’s also the router’s ip.

    When I specifically configured the dns address to (google’s free dns) my issues cleared up.

The topic ‘My blog has no theme — any more’ is closed to new replies.