My Blog List

  • Author
    Posts
  • #926687

    skylarkly
    Member

    Hello! I have compiled a list of blogs that I enjoy reading but everytime I click on the actual name of the blog on the “Edit List” section, I am getting a blank screen and “About:blank” message in the URL area. Please help!

    The blog I need help with is cubscoute.wordpress.com.

    #926783

    timethief
    Member

    These are the troubleshooting steps we take whenever any issues like this arise:
    clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/
    confirming third party cookies is enabled http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416
    confirming JavaScript is enabled http://www.google.com/adsense/support/bin/answer.py?answer=12654
    confirming Flash is updated http://www.adobe.com/software/flash/about/ and if required installing the latest version of Flash http://www.adobe.com/products/flashplayer/
    resetting your router and modem and rebooting your computer
    then logging in using the secure https:// log-in see http://en.support.wordpress.com/https/
    trying another browser

    If those do not work for you then we need to know
    (1) how you are connecting to the internet and to WordPress.com. The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    (2) exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/

    #926830

    skylarkly
    Member

    Thank you for the prompt response and advice Timethief. I followed all your instructions and even contacted my service provider and everything is fine. I tried to access the blogs again on the “Blogs I Follow” and the same problem occurs. I was just reading a thread by Absurdoldbird and it is interesting because on Friday 22 June, everything was working fine. It was Sat 23 June during the night time, I discovered this problem……….

    #926935

    skylarkly
    Member

    I tried it again this morning and it is working. Thank you.

The topic ‘My Blog List’ is closed to new replies.