My blog looks weird and posts are missing

  • Author
    Posts
  • #522527

    lenyoloi
    Member

    When I go to my blog the formatting is all crazy and two posts are missing. They are there in the editorial mode, but not when I go to the blog address. It just happened tonight… Any thoughts?

    The blog I need help with is lenyoloi.wordpress.com.

    #522658

    You’ve got some errors, in at least one post that is causing issues.

    Go to settings > writing and select “WordPress should correct invalidly nested XHTML automatically” and save the changes. Open the Sept 14th post in the editor, switch to the HTML tab, wait for the page to completely reload, then switch back to the Visual tab and again wait for it to load, then click the update post button and have a look. If that does not fix it, then move on to the next older post and do the same thing.

    #522666

    lenyoloi
    Member

    Thank you! I’ll give it a shot :-)

    #522667

    You’re welcome.

    #522668

    lenyoloi
    Member

    Ok – so I did that and it helped! :-) But, I still have the problem that the blogroll and twitter widgets are now at the bottom of the page instead of on the left side… Can you help with that too?

    #522676

    The issue causing the sidebar to go to the bottom is in your latest post called “attraction.”

    Do the same procedure with it and if that doesn’t work, then you will have to manually fix the code issues. Open that post and switch to the HTML tab. At the beginning of each line you will see

    <div id="_mcePaste">

    Edit that tag at the beginning of each line so that it looks like this

    <div>

The topic ‘My blog looks weird and posts are missing’ is closed to new replies.