My blog only show one post at a time.

  • Author
    Posts
  • #152593

    skip2202u
    Member

    I just started my blog. I created a static page and two posts, but when I view the blog, all I see is one page at a time. What am I not doing that I need to do?

    #152697

    timethief
    Member

    Please post the url (link) for your blog so we can see it and help you. Okay I found it here http://smallgrpblogger.wordpress.com/

    Blogs have only one page that automatically update with each new post you make. Posts and Pages are different. http://faq.wordpress.com/2006/11/11/a-post-and-a-page/

    In order to access the pages in your blog in the theme you have chosen you must place your Pages widget in your sidebar -> Presentation -> Widgets
    Scroll down and find the Pages widget in the “Available Widgets” box. Drag and drop it into the “Sidebar” box. Click “Save Changes”. Now the pages widget will appear in your sidebar with links to the two pages you created.

    Next you can set how many published posts appear on your front page. -> Options -> Reading
    Scroll down to:
    Blog Pages
    Show at most: ___posts
    Insert the number of posts you desire to appear on your front page and then click “Update Options”.

    #152720

    skip2202u
    Member

    Thank you for your help, timethief. It worked and my pages are showing in my sidebar. I appreciate the prompt reply. ~smallgrpblogger

    #152724

    timethief
    Member

    YAY! I’m glad to hear that you resolved this. Happy blogging. :)

The topic ‘My blog only show one post at a time.’ is closed to new replies.