my blog posts do not display in the reader

  • Author
    Posts
  • #1324148

    thoughtlife7
    Member

    Hi, I have a couple of issues. I’m pretty new to this blogging thing but since setting up my site I’ve noticed that none of my posts display in the wordpress reader when they are published. I only use a few tags, seldom more than three. Is there a reason I’m unaware of why this would happen?

    Thanks.

    The blog I need help with is thoughthouse.org.

    #1324236

    supportbot
    Member

    The blog you specified at thoughthouse.org does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #1324255

    timethief
    Member

    @thoughtlife7
    That site is not a free hosted WordPress.com blog and those are the only blogs we provide support for here. It is a proudly powered by WordPress>ORG software install.

    WordPress.com and WordPress.org are completely separate and have separate logins. If you don’t have a username account at WordPress.org, click http://wordpress.org/support/ and register one on the top right hand corner of the page that opens, so you can post there.

    #1324277

    needs2cash
    Member

    My blog needs2cash.wordpress.com has suddenly stopped displaying text except for the first word before a hyperlink.

    See Crosby’s Four Absolutes Updated.

    Any ideas?

    Also, I’ve been working around a 403 Forbidden error code for several weeks now. It persists despite installing several WordPress updates.

    Many thanks,

    John

    #1324280

    timethief
    Member

    @needs2cash
    Hello there,
    That’s completely off topic in this thread. Please do not hijack threads. Please start you own thread by clicking this link https://en.forums.wordpress.com/?new=1

The topic ‘my blog posts do not display in the reader’ is closed to new replies.