My Blogs Won't Publish. Why?

  • Author
    Posts
  • #1604006

    I just joined wordpress.com and I’ve confirmed my e-mail and still I cannot publish my blog. And I’m always being asked to confirm my e-mail over and over again. How do I solve this problem.

    rick….

    The blog I need help with is ricksupernatural.wordpress.com.

    #1604082

    raincoaster
    Member

    Have you looked in your Spam folder on the email? Sometimes it goes there, since it’s automated.

    #1604135

    rachelmcr
    Staff

    Hi Rick,

    I just checked your account on our end, and I see that it has been activated. If you’re still seeing that message in your dashboard, you may need to refresh your browser or clear your browser’s cache.

    If that doesn’t fix it for you, please let me know and I’ll be happy to investigate further. :)

    #1604136

    arielco99810
    Member

    I have the same problem. Ive made 6 posts, all are in pending or draft review, and each time I try to select “Publish”, then “Update”, it puts it right back into draft mode. Help?!?

    #1604137

    rachelmcr
    Staff

    Hi arielco99810, I checked your account and your email address is not yet confirmed. Can you please be sure to confirm your address by clicking the link in the confirmation email you received? You may need to check your spam/junk folder for that email.

    If that doesn’t work, please try logging in to your WordPress.com account first. Then, copy the link from the confirmation email and paste it in your browser. That will confirm your email address so you can start publishing posts on your blog.

    Please let me know if you have any questions about that. :)

    #1604138

    arielco99810
    Member

    So weird – i confirmed the email yesterday already. Must not have gone through. But I just tried it again and it worked. Thanks for the help :)

    #1604141

    rachelmcr
    Staff

    You’re welcome. :) I’m glad it worked for you this time around.

    #1604184

    Thank-you, raincoaster and thank-you Rachel. My blog is now working.
    I appreciate the prompt responses. Best wishes for 2014.

    rick….

    #1604254

    Hi all,

    I just joined WordPress a couple hours ago and have “confirmed” my email address (both from the link in the email, and from the “confirm email address” button) several times and yet every time I attempt to publish my first post the only options available to me are save draft, preview, or move to trash; and at the top it asks me to confirm my email. Having confirmed this multiple times, I’m not sure what the issue is or how to proceed. Any guidance would be greatly appreciated.

    I can be found at http://youthfulindecision.wordpress.com/

    Thanks,
    Stessy

    #1604255

    rachelmcr
    Staff

    Hi Stessy,

    I see that you confirmed your email address, so it looks like there may be a glitch with your account. I’m checking with our team now to see what’s going on, and I’ll let you know as soon as I have more information. Please stay tuned! :)

    #1604259

    rachelmcr
    Staff

    Hi Stessy,

    It looks like you’ve run into a bug in our email confirmation system. Sorry about that! I am sending you an email about this (to the email address listed on your account). Please reply directly to that email after you receive it.

    If you don’t see the email in your inbox, please be sure to check your Spam/Junk folder and the Social/Promotion tabs in Gmail. If it’s not there, you can reply here to let me know. Thanks! :)

    #1604268

    juanluisarellano.wordpress.com

    I have the same problem and any email has been sent to me (even if I click resend email option).

    :(

    #1604269

    Sorry, but my address is
    motosdedosruedas.wordpress.com

    #1604270

    Juanluarellano,

    Rachel (above) has been very helpful with this. Apparently it was just some bug in the system which she took care of when I re-confirmed my email. As you’ve posted in this forum I’m sure she’ll be contacting you soon about resolving this issue. Good luck!

    Stessy

    #1604275

    kardotim
    Member

    juanluarellano, your account is active now.

    Feel free to contact us if you have any other questions.

    #1604285

    Hi Rachel!!!

    Please help! I’m actived and cannot for the life of me have all my changes to my Web page to activate/publish, I beg of your assistance! The one thing I did notice is that the change that I made previous to my “Updates are available” are still there but nothing since the upgrades have been made.

    I’ve Googled everything and it says anything from turning on a VPN, to changing Themes (again!) and I have been sitting at my computer straight for two days :/

    Please help….

    Cheers,

    Tammie ;)

    #1604286

    kardotim
    Member

    @youngmilitaryminds I see your blog works fine and you have something published. Could you please describe your issue in more detail?

    #1604287

    Hi Kardotim,

    Thanks so much for messaging me! After very long hours I didn’t realize that I was making all the ajustments out of my regular account and not from my Admin sign-on account so the adjustment finally worked, had to export the files over and tweak. BUT now the problem I am facing is that I cannot get rid of the “The Admin : High five! You’ve successfully installed Simple Ajax Chat.” from my ‘Post’ page and the auto-fill in my forms, very frustrating.

    Your help on this new issue will be very much appreciated!

    Thanks!

    #1604288

    kardotim
    Member

    @youngmilitaryminds It sounds like that error is from a self-hosted WordPress.org installation. You’ve reached support for the free blogs hosted at WordPress.com.To clear up any confusion, WordPress.com and WordPress.org are two different entities. You can read more about that here:

    http://support.wordpress.com/com-vs-org/

    WordPress.org has complete support and documentation sites for self-hosted/installed versions of WordPress at:

    http://wordpress.org/support/
    http://codex.wordpress.org/

    Here’s a thread I found about your specific error: https://wordpress.org/support/topic/the-success-message-keeps-displaying

    #1604289

    toldmaker
    Member

    Hi! I have a problem. A couple of weeks ago I created a blog which is here: http://kristoldblogi.wordpress.com/

    I tried to find the confirmation letter in my inbox but there is nothing (not even among spam). And this means I still cannot publish any of my posts, only drafts are there.
    Can you help me to activate my blog?
    My email is (email removed)

The topic ‘My Blogs Won't Publish. Why?’ is closed to new replies.