My Community widget

  • Author
    Posts
  • #949023

    windwhistle
    Member

    My new My Community widget shows 10 avatars (“a few”) from recent visitors, yet at the bottom is the message “There are no users to display in this My Community widget. Want more traffic?”

    The message is ugly, not something I want to see on my blog, and obviously wrong since there are visitors’ avatars showing. What’s going on?

    The blog I need help with is piedtype.com.

    #949121

    timethief
    Member

    Another new widget introduced by stealth. Too bad I didn’t know it existed prior to answering another forum thread wherein a blogger referred to it. Don’t you justs love surprises?

    #949124

    colltales
    Member

    I totally understand it and appreciate you taking the time. Let me know if you find out any way to go about it.

    Thanks again,

    Wesley

    #949126

    timethief
    Member

    I’m sorry I didn’t know it existed Wesley and answered you as I did. :( No I have to locate the other threads that related to this and correct my answers.

    #949127

    colltales
    Member

    Also, I make mine windwhistle’s comment about the ‘There are no users to display…” message, above (in ref. to the new My Community widget). It may be a fluke, but we definitely don’t need it showing there.
    Thanks

    #949132

    timethief
    Member
    #949163

    windwhistle
    Member

    @tt, better late than never, I suppose. I hadn’t gotten the announcement when I started this thread. A friend mentioned it on my blog. I have now finally received it.

    #949280

    arettar
    Member

    I am using the widget, but I accidentally deactivated the “hover” option which I like. How do I restore this? I like hovering over the avatars and seeing a description of the blogger.

    #949319

    windwhistle
    Member

    @arettar Go to Dashboard > Settings > Discussion and scroll down to Avatars > Gravatar Hovercards. Check the box.

    #949321

    windwhistle
    Member

    @arettar And be sure to save after you click the box.

    #949364

    arettar
    Member

    It didn’t work. The box was already checked.

    #949368

    windwhistle
    Member

    @arettar I’m sorry. That’s the only setting I know that controls the hover.

    #949377

    windwhistle
    Member

    More experimentation shows the message I mentioned at the start of this thread appear intermittently. Sometimes it’s there, sometimes it isn’t. I’m on a Mac, and at the moment I see the message in Firefox but not in Chrome. I like this widget. I’d really like to see it fixed.

    #949575

    windwhistle
    Member

    @arettar I just noticed on the gravatars on my site that as I mouse over them, each card includes the line “turn off hovercards” at the very bottom. Check and see if perhaps you see a “turn on hovercards” option.

    #949578

    windwhistle
    Member

    @arettar Here you go, from WordPress support. I’ve tested this. It works:

    Re-enabling Hovercards

    To re-enable Hovercards that have been disabled with the Turn off hovercards option you will need to delete the cookie nohovercard from the domain .wordpress.com.

    If you are unsure about how to clear individual cookies you can visit this site for details of removing cookies for various browsers.

    #949613

    I just had this message too. (I saw the new widget on someone else’s blog yesterday, it hit my consciousness this morning, and I added it to my footer soon after!)

    What I’ve done is adjust the title in the widget and that actually got rid of the unwanted words and links. Maybe anyone else who’s having this problem could try that? (I’ve put a note in mine telling people to ignore any silly words beneath the pics… so of course, when I did that, they went!)

    #949656

    Hmm… the damn thing has reverted back. I think I might remove the widget.

    #949696

    ptl2010
    Member

    Does anyone know in what order the gravatars appear?
    What is the time frame of avatars appearing? since the blog began? Last 100 or just a miscellaneous bunch?

    #949699

    windwhistle
    Member

    It shows either 10 or 50 avatars, depending on your setting. Their order seems to change/shuffle every time the page is opened. I had assumed it showed the most recent 50 likers, commenters, and followers. It hadn’t occurred to me that it might be a miscellaneous sampling. Or the most frequent 50.

    #949748

    kevinhamler
    Member

    How do I delete a single user from the My Community widget?

The topic ‘My Community widget’ is closed to new replies.