Need help? Check out our Support site, then

My content is in all Italics?

  1. Suddenly the body of my blog is all Italics? What did I do?

    The blog I need help with is

  2. Hi disc440,

    Somehow, I am not seeing that the body of your blog is all italics. There are sections of a few posts like: "Housebound and Hating It..." and "A Sign of the Dimes!" that seemed to have been purposely formatted that way, but for the most part, most text is not italicized. Can you point out exactly where this is occurring?


  3. Martin, when I view it on my PC "everything" is italicized?

  4. Then please clear your browser cache and cookies >

  5. Thanks timethief!

    @disc440 that should do it.

  6. I have done that and still the same. Apparently it's an IE10 problem. The blog looks okay in Firefox. Why does WordPress have such an issue with IE?

  7. @mar1965
    Unless he is using an outdated browser version or an IE browser in compatibility mode.

    Please bookmark this troubleshooting entry so you can use it when required.
    1. If you are not running one of the browsers and versions listed at please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode.

    3. If you are running one of the browsers and versions listed at

    (a) Try clearing your browser’s cache

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS:

    Add both * and * to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.”

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary
    (c) And what any error reports you receive state.

  8. Okay, it was indeed the compatibility mode...sorry. Have no idea how that changed. Had to be me I guess.... old and senile.

  9. @disc440
    You're welcome.
    P.S. Bookmarking this thread would not be a a bad idea as you may need it in the future.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.