My custom domain won't show.

  • Author
  • #720441


    I’ve mapped my girlfriends custom domain to But when I try to load the page I get an error saying that the browser (I’ve tried several) can’t open the page because the server cant be found.

    The nameservers seems correct:

    But still my isnt showing on the internet. I’ve cleared my cache and cookies. I’ve updated my primary domain. I changed the nameservers 14 days ago or so.

    I have 2 more blogs with custom domain and both work just fine. They were added a while back and when I mapped I just repeated the process or so I thought.

    Maybe you need to add a zone-record? I’ve been reading the forums and it has been suggested. I’m sure you will help med resolve this problem.

    Thanks in advance,
    Fredrik Boström
    Blog url:


    Staff appears to be working properly.

    It can take domain changes up to 72 hours (though usually much less) to propagate to your ISP. Unfortunately, we have no control over this as it all depends on how often your ISP refreshes their DNS cache.


    Hi and thanks for the reply.

    As I described in my question above, I’ve changed the domain much more than 72 hours ago. Also I included a link showing that my dns-records looks ok?! I shouldn’t been able to map my custom domain if it hadn’t right?

    We moved from blogger to wordpress, could that cause a problem?




    The domain is configured correctly, and everything seems to work fine for me.

    Can you please try clearing your local DNS cache?


    I’ve tried that but it didn’t help. The page won’t show.


    The www version of the domain should redirect to the non-www version. I tested and it redirects to for me and I see the site working without any problems. I did also check and there is a zone record setup already.

    What happens if you type in the URL without the www like ?

    What happens if you try to visit ? Does a different URL appear in the error message?

    Based on your description, it sounds like there is something at the network level causing you trouble. In the past, some people have let me know that re-booting their router fixed problems like what you described. Could you try re-booting your router?


    I got a suggestion from a friend to change my MacBook Pros DNS entry in the WiFi network setup using this guide:

    This solved my problem so I guess it’s my ISP dns servers that hasn’t updated correctly?



    That definitely sounds like the problem.

    It can take up to 72 hours for them to refresh their records on average, but I’d imagine it can certainly take much longer for some providers.

The topic ‘My custom domain won't show.’ is closed to new replies.