My DePo Masthead blog isn't showing typekit fonts

  • Author
    Posts
  • #784265

    patriccio
    Member

    For the past two days, my DePo Masthead themed blog hasn’t been showing my custom typekit fonts.

    Instead, it has just reverted back to the default fonts, which are Times New Roman and Helvetica.

    This issue has happened in the past as well. Is this a problem with that particular theme or have other themes experienced that as well?

    I’ve tried re-saving the typekit fonts several times but they aren’t showing up anymore.

    The blog I need help with is patriccio.wordpress.com.

    #784435

    airodyssey
    Member

    Hi. I see the fonts just fine (Ronnia, FF Prater, FF Meta). Have you tried clearing your cache memory?
    http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

    If that doesn’t help, try disabling any addons on your browser which may be interfering. Or try another browser altogether.

    #784445

    patriccio
    Member

    Thanks for your comments. I appreciate it.

    I cleared the cache memory and cookies but the typekit fonts still aren’t being shown within my Firefox browser.

    They are, however, being shown correctly within Explorer and Safari browsers so that’s good.

    But I’m concerned that Firefox users won’t be able to see the right fonts on my site. I haven’t tried Chrome yet.

    Out of curiosity, are there other WP.com users who have similar issues with
    typekit fonts appearing on some browsers but not on others? Does this happen frequently?

    #784446

    airodyssey
    Member

    What about this?

    If that doesn’t help, try disabling any addons on your browser which may be interfering.

    As you probably know, Firefox lets you use addons, some of which can disable Typekit completely when they’re not used properly.

    #784454

    timethief
    Member

    I am using Firefox 8 and I can see the Typekit Fonts.

    #784680

    I have having the same problem, except I am using Chrome

    #784681

    airodyssey
    Member

    @loveantoinette: I tried viewing your blog with Chrome and the custom fonts appear just fine. Have you tried any of the tips here? (such as clearing cookies/cache memory)
    http://en.support.wordpress.com/browser-issues/

The topic ‘My DePo Masthead blog isn't showing typekit fonts’ is closed to new replies.