My Domains will not properly map

  • Author
    Posts
  • #687410

    viaverdant
    Member

    On Friday I created a blog titled heavyonthecream.wordpress.com AND I paid extra for the domain heavyonthecream.com. I paid the extra 12 dollars for domain registration of heavyonthecream.com as well as the 5 dollar domain mapping fee. In my settings I’ve set heavyonthecream.com as my primary blog. However, if I type heavyonthecream.wordpress.com I am NOT re-directed to heavyonthecream.com. Likewise, under my administration if I make changes to heavyonthecream.com, they are not reflected on heavyonthecream.wordpress.com.

    I need help mapping my heavyonthecream.wordpress.com blog to my heavyonthecream.com blog. I’ve read the tutorials on domain mappings several times but nothing I am doing is helping. Any help is much appreciated!

    I received the receipt from paypal for the domain mapping and registration, so I know that I already paid for this.

    The blog I need help with is heavyonthecream.com.

    #687500

    auxclass
    Member

    The mapping is working for: http://heavyonthecream.com/

    However you mapped to: http://heavyonthecreamdotcom.files.wordpress.com/

    http://heavyonthecreamdotcom.wordpress.com/wp-login.php should get you logged in.

    Not: http://heavyonthecream.wordpress.com/ (just set this one to “Private” and use it for playing.

    You spelled out the “dotcom” it looks like –

    #687501

    noirciplume
    Member

    Did you update your domain’s name servers to the following? Make sure to remove any existing name servers that are already there.

    NS1.WORDPRESS.COM
    NS2.WORDPRESS.COM
    NS3.WORDPRESS.COM

    #687504

    auxclass
    Member

    The name-servers are set correctly: http://www.whatsmydns.net/#NS/heavyonthecream.com

    Don’t change anything – you just have an extra blog in your system – have you looked in the upper gray bar when you are logged in under “Blogs” to see if you see both blogs?

    #687505

    viaverdant
    Member

    Yes, I see both blogs when I log into WordPress

    #687506

    viaverdant
    Member

    How do I correct this so that I only see one blog and so that heavyonthecream.wordpress.com is directed to heavyonthecream.com? I’m new to this so I apologize if my questions seem elementary!

    #687507

    auxclass
    Member

    You have new content in the mapped domain – if you want to use the original http://heavyonthecream.wordpress.com/ you should contact the Staff and have them help you transfer the mapping and such to your original site – DON’T delete the extra blog – you don’t have much content to transfer so it is sort of a wash and just depends on what you want to do. The staff has been quite helpful when people have made these types of things.

    Good luck – your stuff is safe – just not where you thought it was.

    #687509

    viaverdant
    Member

    Unfortunately I’m receiving errors on the page when I try and contact staff at:

    http://en.support.wordpress.com/contact/

    Do you have any other suggestions for getting in touch with staff?

    Thank you for your help!

    #687510

    auxclass
    Member

    You need to type anything in the search box then choose the “no I did not find the answer” there were reports of things being slow today so you can use the email below to contact the staff:

    Here’s the email address support@wordpress.com Be sure you include all details.

    Keep the faith you are almost there! :)

The topic ‘My Domains will not properly map’ is closed to new replies.