My Edit window doesn't diplay correctly

  • Author
    Posts
  • #916311

    My edit window doesn’t display correctly, it says I’m in the Visual Mode, but all text in the edit box is white and when highlighted shows only HTML-code. None of the edit buttons works, so I can’t add media, can’t change fonts or boldness or size of text, can’t add hyperlinks and so on.
    Cleared cashe, didn’t help.
    It is the same on all three blogs I’m set as admin on!
    Blog url: http://izziesl.wordpress.com/

    The blog I need help with is thetorchslguide.com.

    #916467

    Hi,

    I’m sorry to hear about the trouble and we’ll be happy to help.

    What browser and version are you using?

    Are you viewing the Edit Post screen in your blog dashboard?

    If so, can you try switching to the HTML Editor, then back to Visual Editor?

    If that doesn’t help, to narrow down a possible browser issue, can you try a different browser, like Google Chrome?

    http://browsehappy.com/

    #916469

    I’ve tried Firefox, Chrome and Internet Explorer in both the Post Edit and Page Edit. Can’t press any button, that includes the Visual/HTML tab switch.

    #916473

    macmanx
    Staff

    Are you currently using AdBlock?

    If so, would you please report that AdBlock is interfering with our website https://adblockplus.org/en/getting_started and try to whitelist us https://adblockplus.org/en/faq_basics#disable ?

    If whitelisting us or disabling Adblock did not work for you, please try enabling HTTPS to see if that makes a difference: http://en.support.wordpress.com/https/

    #916478

    I have AdBlock installed on FireFox, but disabled for WordPress.com and all undersites.
    Tried connecting with encrypted connection (https), still the same.

    #916502

    macmanx
    Staff

    Ok, would you please access Firefox’s Console and reload the page?

    You should a bunch of errors. If you do, please take a screenshot and upload it via Media -> Add New in your Dashboard so I can take a look.

    See this screenshot of the location of the Console: http://cl.ly/HLoT

    On a Mac, it’s under a similar location below the “Tools” menu.

    #916506

    http://morphmantheclown.files.wordpress.com/2012/06/wp-error.jpg
    As you can see on the bottom half, that’s what it looks like. There IS text there, it’s just stuck in white on a white background and it is in HTML format even thou Visual is the tab highlighted.

    #916507

    macmanx
    Staff

    Thanks, that should help us track it down.

    #916508

    Thank you

    #916509

    macmanx
    Staff

    No, thank you! :)

    We’ll let you know when we have a solution.

    #916532

    macmanx
    Staff

    This may be fixed now. Would you please try again after clearing your browser’s cache?

    #916549

    Yeah, it works now. Thank you so much (and sorry for the delay in response, it got late last night).
    Was there something I could’ve done? (So I know what to tell others if they have the same problem)

    #916562

    macmanx
    Staff

    You’re welcome!

    No, in this case it wasn’t something you could have done. :)

The topic ‘My Edit window doesn't diplay correctly’ is closed to new replies.