my email is not working

  • Author
    Posts
  • #1333514

    our email was hooked up to gmail before i mapped and switched over our page from a blog onto our domain name. now the email is no longer working. I posted this code which I found on the support page:
    MX 0 smtp.secureserver.net.
    MX 10 mailstore1.secureserver.net.
    CNAME email email.secureserver.net.
    CNAME mail pop.secureserver.net.

    but the email is still not working. what am I doing wrong?

    The blog I need help with is namihighcountry.org.

    #1333601

    tandava108
    Member

    Those are not the gmail mail servers. See “Add Email through Google Apps” for help

    #1333606

    it won’t let me access the app. this is what i get when i try:
    Oops! Google Chrome could not connect to mail.namihighcountry.org
    Suggestions:
    Go to namihighcountry.­org
    Try reloading: mail.­namihighcountry.­org

    #1333607

    and the mail.namihighcountry.org doesn’t work either

    #1333677

    tandava108
    Member

    Are you using google app mail or Workspace Workspace mail?

    #1333680

    i think google app… but not totally sure

    #1333705

    tandava108
    Member

    If you are using google app email you need to set the name servers given in my link above, not the ones you are setting

    #1333712

    rachelmcr
    Staff

    @ namihighcountry, I responded to your support request in this thread:

    https://en.forums.wordpress.com/topic/my-email-is-no-longer-working

    Please reply there so I can continue helping you with this issue. Thanks!

The topic ‘my email is not working’ is closed to new replies.