My Greek accented characters dont diplay on my smart phone any more.

  • Author
    Posts
  • #1189263

    mylofteu
    Member

    My blog is in Greek. Up to a few weeks ago it appeared fine on my smart phone. The past few weeks it skips accented characters. Has something changed in WordPress ? Why does that happen ? Can I fix it ?

    The blog I need help with is mylofteu.wordpress.com.

    #1189563

    macmanx
    Staff

    Is this regarding http://mylofteu.wordpress.com/ ? And, what kind of phone are you using?

    #1189585

    mylofteu
    Member

    Yes, its regarding http://mylofteu.wordpress.com.
    I am using an IDEOS XS with a version 2.2.1 Android.

    #1189586

    macmanx
    Staff

    I can see them correctly in my iPhone, and one of my colleagues with an HTC can also see them in the Chrome browser, but not the built-in Android browser.

    Have you tried viewing it with the mobile theme disabled at Appearance -> Mobile in your blog’s Dashboard?

    #1189606

    mylofteu
    Member

    By disabling Appearace-Mobile, I can see them just fine, thank you. But I am still having problems with other blogs I used to read fine, which also now have the same problem. So it must be someting thayt changed in WordPress that does it.

    #1189612

    macmanx
    Staff

    Yes, we’re looking into the problem still.

The topic ‘My Greek accented characters dont diplay on my smart phone any more.’ is closed to new replies.