My HTML editor is disabled

  • Author
  • #626896

    Hi all,

    Please bear with me, as I’m *not* tech-savvy :) I’m trying to truncate posts both on my homepage and in the categories, as my current theme (Coraline) insists on including the full post (my other blog in the TwentyTen theme truncates automatically when viewing posts by category). So I found where I can insert the “more” tag via HTML – to do this with posts I’ve already written, however, I need to insert the code into the HTML editor. When I click on “Edit” at the bottom of the post I’d like to add this tag to (which will eventually be all of them), I’m taken to the editor where I do indeed see tabs for both “Visual” and “HTML”. However, when I try to click on the “HTML” tag to switch over to that mode, I get *no* response at all. In case it helps, I’m using a 5-month-old Mac, with Firefox browser.

    Thank you in advance! :)

    The blog I need help with is



    In most of the cases this is only a temporary problem…

    Slow internet speed can also be one of the reasons… (the page loads partially),,,

    Try refreshing the page…

    Still not working please share your version of firefox and screenshot if possbile so that I can give you a solution / alternative for it


    That was fast! Thank you for such a quick reply :)

    I went into my About section of Firefox and if I’m reading this right, I’ve got version 3.6.17. I copy-pasted all the info in case it’s helpful.

    Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv: Gecko/20110420 Firefox/3.6.17

    Thank you!



    Try: – this will many times clear up many odd behavior issues.

    The more tag can also be added in the Visual Editor.


    Awesome! OK, making sense now. I had seen the support splitting content more tag link but it looks like I misunderstood it – I had read it to say that once the post was made you could only insert the tag via HTML and not the visual editor. So now I’m relieved that I can go back and edit existing posts, inserting the tag via the visual button! Sweet :)

    (Good thing, too, as my browser still refuses to budge when clicking on the HTML editor – I’m thinking my computer needs a restart. In case it helps anyone else, I also have some Firefox add-ons that are proving to be semi-buggy for me, like the AdBlocker and even moreso, the NoScript add-on. The latter is kinda more trouble than it’s worth, although the former is a Godsend LOL.)

    So anyway, I’m relieved – problem is solved and all is well, thanks to you guys. Thank you very much! Your help is greatly appreciated :)



    As I said its just a temporary problem and trust me there is no issue with your browser… If have one the latest ones…

    Plugins may be the cause of problem… Lemme know when you are able to rectify :)



    minerva09, it wouldn’t be plugins, as plugins aren’t allowed at, unless you’re referring to browser plugins of course.

    drlarasweeney, did you have any luck after clearing your browser’s cache and cookies? If not, can you try installin Firefox 4.0.1? It’s a greatly improved browser.



    I was talking about browser plugins….



    In that case, browser plugins could be interfering, but it’s quite rare.

The topic ‘My HTML editor is disabled’ is closed to new replies.