My images are not showing up

  • Author
    Posts
  • #33060

    twinki
    Member

    I imported my blogger stuff the other day and it worked just fine. I wanted to consolidate my blogs is why. Suddenly today my images in my posts (done originally in blogger) are not showing up. I have since deleted my blogger site but remain a member. Is there anything I can do to get the pictures to show up again? Also, as you can see, I tried and tried to get a photo in my profile and the black square is all that shows up.

    #33193

    timethief
    Member

    Blogger does not allow hotlinking of pictures. Seems like you will to upload them again into wordpress.com or through a 3rd party host. This is a thread from our forum search box http://wordpress.com/forums/topic.php?id=3555&replies=2#post-23013

    #33194

    twinki
    Member

    Luckily there aren’t that many since I’m new to the blog thing. I will opt to upload again I suppose. Thanks timethief! I really appreciate your help! Oh, any ideas why the black box for my avatar? I don’t get that one.

    #33195

    timethief
    Member

    I’m gald I was able to be of help to you.
    I remember someone asking the same question about a “black” avatar problem in the last couple of days so using the forum search box may turn up a fix, or not.
    Where is the image that you are using for an avatar hosted? I downloaded mine to my computer, resized it and then used the wordpress image uploader and it worked fine.

    #33201

    joslin
    Member

    Oh-that is why other people are telling me they only see red x’s where the pics should be. This info would have been helpful to know BEFORE I deleted my posts from blogger! I thought that since I could see the pics that everyone could, but I guess the reason I can still see them is because they are still on my computer?

The topic ‘My images are not showing up’ is closed to new replies.