My link is not leading to my page

  • Author
    Posts
  • #1460087

    Another WordPress user noticed this when I commented in his page. He wanted to come to my blog, but when he clicks on my name at his comments session he is directed to http://neverclipmywings. The rest (.wordpress.com) is missing. At the page appears “Ops! Google Chrome was not able to find neverclipmywings”. I’ve checked my settings and everything seems absolutely right. How can I solve this?

    The blog I need help with is neverclipmywings.wordpress.com.

    #1460193

    raincoaster
    Member

    You haven’t checked what it says on your dashboard Profile page, under Website, have you? Because that’s where you need to put the whole URL.

    #1460194

    timethief
    Member

    Here’s how to link your username to your blog in your blog Dashboard -> Users -> Personal Settings -> then scroll down to Account Details. Then scroll down to where it says ‘Primary Blog‘ select the URL for your primary wordpress.com blog and then save changes.

    Then every time you sign into the forum we can all click on your username and your blog will be linked to it. And every time you leave a comment on a blog your username can be likewise clicked and your blog can be instantly located.

    This chnage is NOT retroactive. Comments you left before will not be linked to your blog.

    #1460196

    timethief
    Member

    OOPS! Now I see the issue.
    This is not a complete URL http://neverclipmywings/

    #1460316

    Thanks for your help, timethief! In my field “Website” was writen just “http://neverclipmywings”. And I don’t know why the hell it happened, because it was correct before. Lol. Thank you very much!

The topic ‘My link is not leading to my page’ is closed to new replies.