Need help? Check out our Support site, then


my links in my right column disappeared

  1. I checked this topic and see that a few other people had the same problem, but I do not see the answer.
    my links are still on my dashboard

    I started my blog just a little over a week ago and amd not a techie. I know only very very basic html

    The blog I need help with is amusingthezillion.com.

  2. The site linked to your nick is not a wp.com blog. Are you talking about another one? If so, we need a link to it.

  3. I'm not sure what you mean. I have the url both at
    http://amusingthezillion.com/
    enwordpress as well as the www.

  4. I mean that your nick links to this: http://www.triciavita.com/ . We can't answer a question re a blog we cannot find.

    Re your question, go to Appearance > Widgets and make sure the Links widget is added (doesn't seem to be so now).

  5. Hi, the same thing has happened to me just in the past few minutes. I have four blogs; only one of them is affected. Christ Alive Worship Center at http://christalive.wordpress.com/ It happened right after I made a new post. I've also noticed that the print on every post (except the new one) has been enlarged.

    Thanks for your help.

  6. thank you! I moved the widget over to the right. I don't know how or why it disappeared all of a sudden!

    I also don't know why my gravatar links to my website instead of my blog. I'll have to find out how to fix the link

  7. My Blogroll has disappeared too, http://jblibrarian.wordpress.com/

  8. I was relieved that the solution was as easy as finding the "widget" and dragging it back over to the right column. when I looked up this topic before posting, there was one post where the person had some kind of code problem.

    writenow---Mine also had disappeared after I published a post

  9. Actually, everything on the right side of the page has disappeared. Only on aforementioned blog: http://www.christalive.wordpress.com

  10. My blog is suffering from this as well. The links widgets are all missing. When brought back over, and clicked, they say "This widget has no options."

    What's going on?

  11. Nevermind. I wasn't aware that a theme change would remove links widgets, when the theme says it supports widgets.

  12. pornstarbabylon
    Member

    I lost my Page widget. So I went and dragged the widget back in. Now that area in the dashboard is different too. We don't have to click anything after to save. The Page links are now regular size text which I prefer instead of the big orange text it had before.

  13. my links on the right side of the homepage have disappeared as well...

  14. @gunservatively, is this the blog you are talking about http://gunservatively.wordpress.com/ ?

    First go to "links" in your dashboard. Are the links still there under "edit?"

    If so, go to appearance > widgets and look at the listing of widgets in the sidebar. Is the "links" widget there?

    If not, drag it from the available widgets area back into the sidebar, wait for things to save, and then position it where you want it.

  15. taylorsoutback
    Member

    I am thoroughly confused at this point...all the sidebar widgets I have are gone also...is this a problem with WordPress and will they correct it soon or are we supposed to be doing something to correct it? Seems like things have been out of sync the last week with the entire set up. Any info would be greatly appreciated.

  16. smallswiftbirds
    Member

    Yes, missing links widgets too. I did not change my theme. When I try to drag the links widget back over, it says this widget has no options. Any ideas?

    http://smallswiftbirds.wordpress.com/

  17. @taylorsoutback, we need a link to the blog in order to help.

  18. @smallswiftbirds, see my reply right above yours. Did you check that stuff out and try what I suggested?

  19. taylorsoutback
    Member

    Opps sorry about that...
    my link

    http://taylorsoutback.wordpress.com

    Thanks for looking!

  20. The same thing has happened to me. I tried dragging the links tab over to the right and when I did it said that it had no options. Does wordpress know about this?!?!

  21. @taylorsoutback: Please read the replies above (thesacredpath's and mine).

    @All: Yes, the Links widget has no options. You just add it so that links will show up in the sidebar. Links themselves are managed via the Links section of the dashboard sidebar, not via the widget.

  22. @taylorsoutback, thanks for the link. I see that with the exception of one person above, are all using the same theme, Mistylook, so this is looking like some sort of a problem with Mistylook as I am seeing the problem on my test blog as well.

    I'll contact staff.

  23. taylorsoutback
    Member

    thanks Sacredpath - guess what - they all came back! I also got the same message - "no options"... I went back to my links listing and just clicked on "apply" at the bottom - don't think that had anything to do with getting them to reappear - but who knows?? I agree - definitely looks like a tie in with our Mistylook theme if everyone suddenly had the same issue. Your feedback is much appreciated - have a good rest of the week!

  24. I had sent a support ticket in just a few minutes ago, and just now got a reply saying they were looking into it.

  25. Thanks thesacredpath, your instructions worked for me, http://jblibrarian.wordpress.com/

  26. You're welcome. I think staff may have found something between the time I had reported the issue to staff and just a few minutes later, because all of a sudden on my test blog things were working again.

  27. Mine is still now working correctly: http://www.christalive.wordpress.com

  28. Sorry for the troubles! We are working to update the code behind all of the widgets and it resulted in a duplicate Links widget for a while. If you added the Links widget during that window, your blog may have been affected. To fix the problem, please try adding the Links widget back from the Appearance > Widgets page in your blog. If that doesn't work for you, then please contact support directly to let us know.

  29. Thanks bunches for the info and for getting this fixed so quickly.

  30. Sorry for the typo. Mine should read it is not working correctly. http://www.christalive.wordpress.com.

Topic Closed

This topic has been closed to new replies.

About this Topic