My name doesn't link to my blog when I leave comments

  • Author
    Posts
  • #1683334

    angiemc6
    Member

    My name, Angie Mc, doesn’t link to my blog when I comment. (Gravatar works.) I read this wordpress link but didn’t find it helpful. I did notice that when I go to My Account -> Settings -> Account Options -> Primary Blog -> familyanswersfast.wordpress.com is chosen but isn’t activated (it looks gray instead of black.) Could that be the problem? Thank you!

    The blog I need help with is familyanswersfast.wordpress.com.

    #1683434

    timethief
    Member

    Click your username link here please angiemc6 and note it is already linked to http://familyanswersfast.wordpress.com/

    #1683435

    timethief
    Member

    Also be aware that if you have multiple blogs registered under the same username account you can link to only one primary blog to it and you get a single gravatar for all blogs registered under the same username account. If you change the blog the username is linked to that change is not retroactive. Comments previously submitted and approved will remain linked to the blog they were linked to when they were submitted and approved.

    #1683491

    angiemc6
    Member

    Thank you for your timely response, timethief. I was unclear. While angiemc6 here does does link to my blog, when you go to my blog, can you see in the comments section my name “Angie Mc” is in black while other wordpress bloggers names are hyperlinked to their blog (and are orange.) Angie Mc is not linked to my blog. Is that more clear?

    #1683502

    jennicams
    Member

    I am having the EXACT same problem as Angie. My gravatar comes up fine, but when I comment or like something my name Jen M is grayed out and doesn’t link to my blog.

    #1683504

    timethief
    Member

    Angie Mc is not your username. angiemc6 is your username.

    #1683514

    timethief
    Member

    @angiemc6
    @jennicams

    I’m thinking there may be more to this than meets the eye re: blogs not linking to display names, so I’m tagging this thread for Staff intervention. Please subscribe to the thread so you are both notified when Staff reply.

    #1683522

    sukascrabble
    Member

    @angie
    You can try this: go to [Dashboard] [Comments] then choose ‘edit’ on those ones you made comments. See the URL slot? Copy paste your homepage address there. Hope that helps.

    #1683530

    angiemc6
    Member

    Thanks, jenni, and I hope we can figure this out!

    Timethief, I have subscribed to this thread and appreciate your help.

    Thank you, sukascrabble. When I went to Dashboard -> Comments -> Edit, I can see that some have a link to my blog under my pic and those work. Of those that do not have the link, when I go in to edit, I find this url, http://angiemc6.wordpress.com . I can edit it out of each comment, but that doesn’t remedy my problem. Getting closer!

    #1683535

    angiemc6
    Member

    I just posted a comment here and my “Profile Name” and link worked :) And commented at my own blog and it worked to. Past comments are not linked, but I’m happy to start fresh! If I notice the problem again, I’ll update. If someone behind the scenes helped, thanks a bunch!

    #1683536

    timethief
    Member

    @sukascrabble
    Please stop. There are several regular Volunteers here like me (raincoaster, auxclass, justjennifer, tess 1) who have been correctly answering support question for years longer than most support Staff have even been on Staff. When we post into a thread and tag it for Staff, then it’s in your best interest and in the interest of the bloggers who need help that you find something else to do.

    #1683538

    timethief
    Member

    @angiemc6
    Yes, Staff helped you – alleluia! :)

    #1683539

    sukascrabble
    Member

    @jennicams
    Sorry, cannot check your blog. I’m having a lousy connection and your page seems a bit heavy to load.

    @angiemc6
    [Dashboard] [Users] [Personal Settings]
    From the ‘Account Details’ menu, try change the website.

    @jennicams
    @angiemc6
    This could happen if we registered with one ID then having another later on (or in angie’s case, the blog it’s referring to is no longer available–checked).

    #1683541

    sukascrabble
    Member

    @timethief
    Sorry. Don’t know about that.
    I thought this is a free forum.
    OK, I’ll stop.

    #1683543

    timethief
    Member

    @sukascrabble
    Let me explain this to you clearly.

    Every thread has datestamps and timestamps and every time someone posts into a thread that timestamp moves forward.

    Staff work through all forum threads tagged for their attention and through all email support tickets in order of datestamps and timestamps – first posted first served, as would be expected.

    After any thread is tagged for Staff attention by any regular Volunteer who knows what they are doing, and you come along and post useless falalalalla la into it you move the timsetamp forward and it takes longer for the bloggers who need help to get help.

    #1683545

    sukascrabble
    Member

    @timethief
    As I said, then my useless posts (borrowing your term) must have come from my lack of knowledge (of how things go around there/here), but not from intention.
    But this: “..first posted first served, as would be expected.”, is very useful to know.
    I guess it’s good to know people with some common courtesy, by the way.
    Cheers!

The topic ‘My name doesn't link to my blog when I leave comments’ is closed to new replies.