Need help? Check out our Support site, then

My new domain not mapping to my site.

  1. So, when I set up this blog, I purchased the domain and I successfully mapped the site to te new domain and it worked fine. Since then, I have bought a new domain and I want to map the domain to my existing site but I cant figure it out for the life of me!

    I ave tried to 'edit DNS' like it asks but when I put in the etc... it doesn't like the format. But since I have played around with it now neither domains are working... so my site is effectively down. Please some help!!

    The blog I need help with is

  2. You also want to map to your, blog - you can have more than one blog mapped to a single blog - but only one of the domain names can be the primary (displays in the visitors browser window)

    You might probably need a zone record added for - I will flag this for the staff to add one for you

    You should not edit the DNS records unless you need to add email to match the custom domain name

  3. @ktsoundengineer, as @captnmike mentioned, you can only have one primary domain on a site. If you want two separate sites, you can create a new site and then transfer the domain ( to the new site.

    A new site can be created by clicking the "Create a New Blog" link on this page:

    Let us know if you have any questions.

  4. Hi, thanks for your comments.

    I have since been successful in changing over my domain by refunding and repurchasing the domain and starting your help wizard again.

    So this is now solved!


  5. @ktsoundengineer, glad to hear you successfully resolved everything. Let us know if you need anything else.

Topic Closed

This topic has been closed to new replies.

About this Topic