My new domain not mapping to my site.

  • Author
    Posts
  • #1461580

    So, when I set up this blog http://www.katiesoundengineer.wordpress.com, I purchased the domain http://www.katiesoundengineer.com and I successfully mapped the site to te new domain and it worked fine. Since then, I have bought a new domain http://www.makingmusiclive.co.uk and I want to map the domain to my existing site but I cant figure it out for the life of me!

    I ave tried to ‘edit DNS’ like it asks but when I put in the NS1.Wordpress.com etc… it doesn’t like the format. But since I have played around with it now neither domains are working… so my site is effectively down. Please some help!!

    The blog I need help with is makingmusiclive.co.uk.

    #1461666

    auxclass
    Member

    You also want to map makingmusiclive.co.uk. to your katiesoundengineer.wordpress.com, blog – you can have more than one blog mapped to a single blog – but only one of the domain names can be the primary (displays in the visitors browser window)

    You might probably need a zone record added for makingmusiclive.co.uk – I will flag this for the staff to add one for you

    http://en.support.wordpress.com/domains/map-existing-domain/

    You should not edit the DNS records unless you need to add email to match the custom domain name

    #1461704

    kevmarsden
    Staff

    @ktsoundengineer, as @captnmike mentioned, you can only have one primary domain on a WordPress.com site. If you want two separate sites, you can create a new WordPress.com site and then transfer the domain (http://www.makingmusiclive.co.uk) to the new site.

    A new site can be created by clicking the “Create a New Blog” link on this page:
    http://wordpress.com/my-blogs/

    Let us know if you have any questions.

    #1461705

    Hi, thanks for your comments.

    I have since been successful in changing over my domain by refunding and repurchasing the domain and starting your help wizard again.

    So this is now solved!

    Thanks

    #1461706

    kevmarsden
    Staff

    @ktsoundengineer, glad to hear you successfully resolved everything. Let us know if you need anything else.

The topic ‘My new domain not mapping to my site.’ is closed to new replies.