My photos will not always load and show up on my blog. Help!!

  • Author
    Posts
  • #1124510

    photos not showing up on my blog

    The blog I need help with is thespiresfamily.wordpress.com.

    #1124617

    I am having the same problem. I’m trying to upload pictures taken with my iPhone and they won’t go; the upload seems to stall part way through. I can upload other pictures from the web and other sources but not from iPhoto, where I’ve imported the pictures from my iphone. Help please!

    #1124618

    timethief
    Member

    You ought to be able to upload files in two ways: by going to Media → Add New from your dashboard http://en.support.wordpress.com/media/media-add-new/ or by clicking the new Add Media button right above the editing area of a page or a post. http://en.support.wordpress.com/add-media/

    For troubleshooting see http://en.support.wordpress.com/images/troubleshooting-images/

    #1124619

    timethief
    Member

    @jules9swanson
    Have you tried posting in the iOS forum? http://iphone.forums.wordpress.org/

    #1124630

    I can upload the photos just fine and publish them perfectly, but later when you click on the site the photos don’t always show up. Especially a few posts back. Sometimes they are up, and a lot of times they aren’t. Any help with this?

    #1124634

    timethief
    Member

    Are the images that do not display images that you uploaded form your computer into your Media Library ie. are they on WordPress.com servers? Or are they hosted somewhere else on the internet?

    Are they HUGE over-sized images straight out of a camera that have not been properly re-sized ti fit prior to uploading them into your blog?

The topic ‘My photos will not always load and show up on my blog. Help!!’ is closed to new replies.