My published post disappeared

  • Author
    Posts
  • #1046241

    I`ll give it two minutes then notawoodpecker :)

    Bedtime over here anyway.

    #1046242

    rudegarden
    Member

    Just happened to me, too!

    #1046243

    I’ve also lost a post – published today and called Pink sea, grey sea

    You mean this one?

    Pink sea, grey sea
    Posted on October 18, 2012 by rthepotter
    Pink sea, grey sea

    Churned up by some turbulent weather:

    :: some kind of picture here ::

    Filed under All posts, Mineral and tagged day, outside, water | Leave a comment

    #1046247

    If I click on the link I get an Error 404.
    Post titles are…

    Carn Mor,Glen Dessary
    Bidein a`Chabair.</blockquote>

    Post titles are there on the front page, but the links are empty.

    <blockquote>Posted by: |
    Carn Mor, Glen Dessary.

    Comments Off

    Posted in
    Posted by: |
    Bidein a` Chabair.

    #1046263

    macmanx
    Staff

    We’re working on this, and the posts will return hopefully soon. Sorry for the trouble!

    #1046266

    johntodaro
    Member

    Thanks Macmanx..much appreciated.

    #1046276

    rthepotter
    Member

    Yes, that was the one and it is back now. Thanks – unsettling when things randomly come and go, like having your clothes held together with safety pins…

    #1046278

    macmanx
    Staff

    This is all fixed up now. Please let us know if it happens again!

    #1046285

    It’s not “all fixed up now”… My latest post (published a few hours ago) is still gone at blog.lypinski.com

    “We are terribly sorry, but the URL you typed no longer exists. It might have been moved or deleted, or perhaps you mistyped it. We suggest searching the site”

    please fix this ASAP!

    first time this happens to me at WordPress – don’t want it to happen again.

    #1046288

    timethief
    Member

    Hello trhere,
    I flagged this thread for Staff attention. Please be patient while waiting.

    #1046289

    macmanx
    Staff

    I see your post from today just fine at http://blog.lypinski.com/2012/10/18/zychlin-poland/

    What URL are you using?

    Also, please try clearing your browser’s cache: http://en.support.wordpress.com/browser-issues/

    #1046298

    the URL is http://blog.lypinski.com/

    but I still can’t see my post, despite having cleared my cache repeatedly – I’ve been checking via Firefox and Safari.

    this is the error message I’m getting: http://blog.lypinski.com/1970/01/01/

    #1046300

    macmanx
    Staff

    That’s not a correct link. Your post’s link is http://blog.lypinski.com/2012/10/18/zychlin-poland/

    Also, here’s what I see at your blog: http://cl.ly/image/1n2V02012n2d

    Are you sure that you’ve cleared your browser’s cache?

    #1046309

    Allright, it’s working now – whatever glitch was there just a few minutes ago is gone.

    Thanks a lot for your patience and help!

    #1046313

    macmanx
    Staff

    You’re welcome!

The topic ‘My published post disappeared’ is closed to new replies.