My share buttons don’t show up

  • Author
    Posts
  • #539998

    I tried to enable sharing all through my blog, but I’m only getting the share buttons on my About, Contact and Submission pages. I think I should be seeing the share option under each blog posting. Does anyone know what I’ve done wrong?
    Thanks!
    Willson

    The blog I need help with is newlandscapephotography.com.

    #540112

    airodyssey
    Member

    Hi Wilson. Your sharing options do show up on your posts too, but only when you view them individually.

    If you would like them to show up on your homepage too, go to Settings > Sharing > Show sharing buttons on Posts, Pages and Index pages.

    #540130

    Airodyssey, I tried that, and still the share buttons didn’t come up on the homepage…

    #540131

    OK, now it does work. Go figure :)
    Thanks, Airodyssey!

    #540135

    toemailer
    Member

    Not sure I get the point of that because I rarely, if ever, click on a post to view it individually. Seems it’s okay for long posts that have a “more” link but pretty useless for short posts and photos.

    #540138

    The are just options, that is all. If they showed everywhere then someone would be requesting to get rid of it on the blog main page because it looked tacky in their opinion.

    Options. Chose the one you want.

The topic ‘My share buttons don’t show up’ is closed to new replies.