My Site has gone all bold.

  • Author
    Posts
  • #1340703

    I’ve just posted a query in the forums and it doesn’t appear in my user activity. I’ve searched for it but cannot find it anywhere. Looks like it has disappeared.

    So here it is again:

    I’ve just published an article to my blog and noticed (after publishing) that all articles on the home page are in bold font. All links are bold except for comment links. I’ve used firefox broswer and it is the same. I’ve run a secuity check on the site and it comes up clean.

    Any suggestions?

    The blog I need help with is discoverkamit.wordpress.com.

    #1340789

    timethief
    Member

    This is a common issue when bloggers are copying and pasting content. Have you been doing that?

    Sidebars and widgets in them do not fall to the bottom and display below posts and/or posts do not appear in sidebars, all fonts do not change to italics or bold, unless

    (1) content has been imported into the blog

    (2) the blogger has been copying and pasting content from elsewhere, without using either icon 5 or icon 6 in Row 2 of the visual editor http://en.support.wordpress.com/visual-editor/#pasting-text

    (3) or the blogger has copied and pasted invalid HTML into a text widget or left an HTML tag open

    The result of copy and pasting for example from Microsoft Word into the Tiny MCE editor in WordPress blogs can be unexpected, and contain a lot of formatting code that’s not compliant unless you know how to use the built-in features in the Visual editor for using Word cleanly. http://en.support.wordpress.com/visual-editor/#pasting-text

    Note you need to click the kitchen sink icon #15 at the end of Row 1 to have Row 2 appear. http://en.support.wordpress.com/visual-editor/#row-1

    Go here and enable this > Settings > Writing
    Formatting
    _ WordPress should correct invalidly nested XHTML automatically
    “save changes”

    See here for sorting this out > http://wpbtips.wordpress.com/2012/05/19/sidebar-at-the-bottom-and-related-issues/

    #1340791

    But I’ve only copied and pasted text from microsoft Word into one post. The entire blog is almost in bold.

    #1340792

    Problem solved!!! I found a right at the top of the page. Don’t ask me how that got there.

    #1340793

    <–strong–>

    #1340794

    goes to show how easy it is to make a mistake.

    #1340795

    timethief
    Member

    Hi there,
    I’m so glad you resolved this so quickly. Make sure you do this please:
    Go here and enable this > Settings > Writing
    Formatting
    _ WordPress should correct invalidly nested XHTML automatically
    “save changes”
    Happy blogging!

    #1340797

    Thanks, Timethief.

    #1340800

    timethief
    Member

    You’re welcome and best wishes to you. :)

The topic ‘My Site has gone all bold.’ is closed to new replies.