my site title and tagline have disappeared

  • Author
    Posts
  • #2005040

    jbandwk
    Member

    My site used to have its site name displayed prominently at the top of each page, along with a tagline. Its seems to be ok on mobile, but on my PC the site title got shifted to the bottom of each page and the tagline is gone. I experimented with adding a header, changed my mind about the header and deleted the image from my media library–that’s when the strangeness happened. How do I get my site title and tagline back. Thanks!!!

    The blog I need help with is innovatingminds4change.com.

    #2005140

    timethief
    Member

    Hi there,
    Theme description http://theme.wordpress.com/themes/elemin/

    Volunteers answering questions on the support forums do not have access to premium themes and cannot work with them in test blogs. However, premium theme purchase comes with support from the theme designer in the premium themes support forums.

    Read-access to the premium themes forum is now open to all users so you can search to see if your question has been previously asked and answered there. The premium theme forums are at http://premium-themes.forums.wordpress.com/ with separate sections for each theme. http://premium-themes.forums.wordpress.com/forum/elemin

    If you are not successful when searching there is a link for the specific Premium Theme support forum for your theme under Appearance -> Themes in your blog’s Dashboard, but do note that the premium theme must be active and you must be signed in as the user who purchased it in order to see it and post to it.

    #2005141

    timethief
    Member

    Suggestion go to > Appearance > Header and be sure that you did not disable Header Text

    Header Text
    __ Show header text with your image.

    #2005147

    jbandwk
    Member

    Sorry, I see Appearance but not a direct header option.

    #2005150

    timethief
    Member
    #2005151

    jbandwk
    Member

    Thanks–the header text is on (and I haven’t changed it). So, I guess it’s not that?

    #2005153

    jbandwk
    Member

    Wait! I checked on that page and and deleted the image (which I thought I had done). Solved! Thank you, thank you. Still puzzled though how one navigates to custom header! But many thanks again for all your help.

    #2005154

    timethief
    Member

    Right and that means you need to be logged in under the exact same username account that registered the blog and purchased the upgrade, and then post to the premium support forum for your theme at https://theme-support.wordpress.com/forum/automattic/elemin/

    #2005155

    timethief
    Member

    Hooray! I love happy endings. :)

The topic ‘my site title and tagline have disappeared’ is closed to new replies.