My site won’t load…but going directly to blog url will

  • Author
    Posts
  • #3341658

    When I try to view my blog or friends and family it says it cannot be found, but if I send the url from the blog post it will! HELPPP

    unsolvedobsessed.home.blog

    The blog I need help with is unsolvedobsession.home.blog.

    #3341713

    macmanx
    Staff

    https://unsolvedobsession.home.blog/ seems to be working just fine now.

    #3341979

    No, when I try to go to it on my phone or iPad/tablet it does not work. It says “oops can not load”

    #3341987

    fstat
    Staff

    Hi there,

    I tested your site on an iPad and a couple of phones (iPhone and Android) and I had no issues loading it.

    Can you please let me know the OS version your devices are on as well as what browser you’re using?

    Also, sharing a screenshot would help a lot. You can upload it to your Media Library for me to see it. Here’s how to take a screenshot:

    https://en.support.wordpress.com/make-a-screenshot/

    #3342162

    Ok I have added it to my media library. I get the error on my iPad and iPhone that are updated to the latest OS version, my iPhone is a 10XR. My family and friends can not load it as well.

    #3342163

    Also using safari and chrome!

    #3342164

    supernovia
    Staff

    Thanks! Can you go to My Site > Design > Customize and confirm which page you mean to display for Home? Right now that seems to be blank. If you want to show the latest posts, you can toggle that option instead.

    #3342235

    That worked! Thank you!

    #3342366

    Glad to hear that it is all sorted! Feel free to let us know if you have any other questions.

    Thanks!

The topic ‘My site won’t load…but going directly to blog url will’ is closed to new replies.