My theme is not showing properly and I have done what was suggested in help

  • Author
    Posts
  • #1483213

    allofit77
    Member

    I went to change my theme to spectrum. I fiddled around with the custom options on the background but when I went to look at it the design of the theme isn’t showing. I switched it back to the original background of white and still doesn’t show. I cleared cache and cookies, still didn’t work. Somehow I got into the custom (paid) options and can’t get out of that. I really like this theme and want to use it. Any suggestions on how I can get it to show on my blog?

    The blog I need help with is completespectrum.wordpress.com.

    #1483293

    justpi
    Member

    The original bg isn’t white, it’s an image. Go to Appearance > Background, click Select Color, click Clear, click Save Changes.

    #1483365

    allofit77
    Member

    Sorry to sound like a dunce but you said go to appearance, where is that? Is that under customize? When I go to customize it doesn’t say appearance so I am just trying to be clear.

    #1483366

    allofit77
    Member

    Ahhhh, I think I figured it out. Thank you so much.

    #1483367

    timethief
    Member

    Dashboard > Appearance

    If you have not purchased the custom design upgrade note that no changes you try out aside from those such as Custom Background, Custom Header, etc. which are stated on the theme description pages in the features column (right hand side) will be visible to visitors.
    http://en.support.wordpress.com/custom-design/
    http://en.support.wordpress.com/custom-design/editing-css/

    You do not need to load the design tools unless you have the Custom Design upgrade. All of these functions can be accessed from your dashboard – without loading the custom design tools – no upgrade required.
    Appearance > Header
    Appearance > Background
    Appearance > Theme Options (applicable only to some themes)
    Settings > Reading (set a static front page)
    Site Title and Tagline > Settings > General

    If you are using the preview mode for the Custom Design upgrade some of the settings in that mode will save but they won’t show up on the front end unless you purchase the upgrade.

    To go back to the free options, go to Appearance → Themes → Customize → Colors and click the “exit the preview” link in yellow at the top of the panel on the right.

    #1483397

    justpi
    Member

    @allofit77: You’re welcome.
    By the way, in the other thread you wrote this:
    “Justpi, I didn’t think the first one had gone through, I apologize for obviously offending you.”
    in response to this:
    “Please don’t post the same question twice.”
    That’s a routine suggestion we make to new members who do this, because it wastes time and unnecessarily adds to the queue. Nothing to do with “offending”.

The topic ‘My theme is not showing properly and I have done what was suggested in help’ is closed to new replies.