My toolbar in 'new posts' has disappeared. How can i fix this?

  • Author
    Posts
  • #1057982

    In ‘new posts’ there was a toolbar where I could change my font size, change to bold, italic and underline, etc, that bar has disappeared, i have tried clearing my cache and I even, by accident, restored my laptop to factory settings and it still isn’t there. How can I fix this?
    Blog url: http://izziesl.wordpress.com/

    The blog I need help with is thetorchslguide.com.

    #1058096

    timethief
    Member

    Click icon 15 kitchen sink at the end of Row 1 and Row 2 will appear in the Visual editor.

    #1058098

    timethief
    Member
    #1058099

    There isn’t a row 1, there are just three icons ‘add media’, ‘add poll’ and ‘add a custom form’

    When I click the visual editor the whole text box disappears.

    #1058101

    timethief
    Member

    1. Are your the Admin of the blog in question?
    2. Does this help? http://en.support.wordpress.com/missing-visual-editor/

    #1058103

    I am. Hmm ran into another issue when I clicked the visual editor everything else broke.

    #1058110

    That brought the text box back, but its under the text tab, not the visual tab.

    #1058114

    macmanx
    Staff

    First, make sure that your browser is up to date by visiting http://www.whatbrowser.org/

    If it is not, please try updating your browser or switching to a different browser.

    If it is, please do these four things:

    1. Try clearing your browser’s cache and cookies: http://en.support.wordpress.com/browser-issues/

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    Please let us know how each step goes for you, and which browser (and version of) you’re using if you’re still having trouble.

    #1058136

    I’m using the current version of Google Chrome. I restored my laptop (by accident) and it completely wiped it of everything, documents, cache, even back up files. i had this issue before that whole system restore.

    #1058148

    macmanx
    Staff

    And you still have the issue after the restore?

    Also, have you tried the above 4 steps? How did they go?

    #1058154

    Tried in a different browser (Internet explorer 9) with the same problem. I think it might be my account.

    #1058156

    macmanx
    Staff

    Ok, but have you tried the above 4 steps yet? If not, would you please do so.

    You’d be surprised how often those solve problems like this.

    #1058160

    and the rest, the problem still remains.

    #1058162

    macmanx
    Staff

    With all browser extensions/add-ons disabled, third-party cookies enabled, and HTTPS enabled?

    Are you sure that you aren’t running any ad-block extensions? They’re quite notorious for destroying the post editor.

    #1058171

    The only thing I’ve enabled are Microsoft SIlverlight, Flash and java (on Google Chrome), HTTPS are enabled. cookies enabled, and there any ad block extensions.

    #1058216

    macmanx
    Staff

    I was able to find the problem, and you’re all fixed up now.

    Sorry for the trouble!

    #1058231

    YAAAAAY! thank you!!!! XDXDXD

    #1058253

    macmanx
    Staff

    You’re welcome!

    #1058296

    khoroshan
    Member

    hi guys i very new in wordpress i can not see formatting toolbar to change sizes and color anyone help please

    #1058297

    macmanx
    Staff

    It’s the hidden second row, which can be displayed by clicking the button at the far right of the first row: https://en.support.wordpress.com/visual-editor/#row-2

    In the future, please create your own support thread: https://en.forums.wordpress.com/forum/support#postform

The topic ‘My toolbar in 'new posts' has disappeared. How can i fix this?’ is closed to new replies.