My visual editor doesn't work?

  • Author
    Posts
  • #1230891

    cedlar
    Member

    I can see the visual editor button, but when I press it nothing happens. I tried emptying cache and cookies.

    When I pressed F12 and started debugging I got the error “Script5009: switchEditors is undefined” on this page: http://volvoveteran.wordpress.com/1956-7/ ?

    I run IE9 but I get the same error when I tried Chrome.

    BR/Björn C.

    The blog I need help with is volvotennis.wordpress.com.

    #1231090

    timethief
    Member

    Has it cleared up now or are you still experiencing it?

    That’s an IE script error. IE7 produces the error too. If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    if it’s still happening after you do that copy and paste any error reports you get into this thread please.

    #1231127

    cedlar
    Member

    No, it still exists.

    Can it be something with my security settings? I often get a message “Only secure content is displayed”, and to be able to edit I must press the “Show all content” button?

The topic ‘My visual editor doesn't work?’ is closed to new replies.