My website isn't working

  • Author
    Posts
  • #3085891

    admin2612173
    Member

    Morning, after i change my theme, it isn’t working at all.
    and shown this:
    This page isn’t working
    http://www.ipowner.org is currently unable to handle this request.
    HTTP ERROR 500

    #3086020

    shubhamgmath
    Member

    Hi admin2612173

    Morning, after i change my theme, it isn’t working at all.
    and shown this:
    This page isn’t working
    http://www.ipowner.org is currently unable to handle this request.
    HTTP ERROR 500

    -Please check this issue with your hosting provider.
    For more information on the Domain registrar and hosting provider please visit the below link:
    https://www.whois.com/whois/ipowner.org

    Additionally, Your site is using WordPress.org software which is hosted on another host. So WordPress.com forum is not the right place to get the solution for your question.

    You can post your question in WordPress.org forum:
    https://wordpress.org/support/forums/

    For more information here is the support documentation link below:
    https://codex.wordpress.org/

    WordPress.com forum helps the sites hosted on WordPress.com only.

    WordPress.com and WordPress.org are both different platforms, you can find more information for this here:
    https://en.support.wordpress.com/com-vs-org/

    You’ll need a free WordPress.org account to post – if you don’t already have one, you can register here:
    https://wordpress.org/support/register.php

    Hope this helps

You must be logged in to reply to this topic.