Need help? Check out our Support site, then

MySQL and Widgets won't let me edit

  1. I have two questions:

    1) I cannot upgrade to the latest WP because myySQL isn't the right message. But I have no idea how to upgrade to the latest version. Here's the message I get: "You cannot update because WordPress 3.4.1 requires MySQL version 5.0 or higher. You are running version 4.1.14."

    2) I suddenly can't edit any widgets on this same site. When I try clicking on a widget, it bumps the page to the bottom. My mouse will only highlight text, not move anything.


    Thanks in advance!

    The blog I need help with is

  2. The blog you specified at does not appear to be hosted at

    This support forum is for blogs hosted at If your question is about a self-hosted WordPress blog then you'll find help at the forums.

    If you don't understand the difference between and, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. You are posting to thw rong support forum. We cannot help you at with any site that's not hosted by You must post to

Topic Closed

This topic has been closed to new replies.

About this Topic