Mystique Theme issues

  • Author
    Posts
  • #602390

    Thanks to this this closed topic (https://en.forums.wordpress.com/topic/please-add-mystique-as-a-free-theme?replies=20) some known issues for Mystique have been resolved.

    I for one still have a minor bug. With the title/tagline now being available to display on top of a custom header, my header image has a strange grey bar at the bottom sandwiched between the rss/facebook icon and the navigation bar (http://monkeybonercards.wordpress.com) plus the title is visible but the tagline is still nowhere to be seen.

    Any help is apprecaited

    The blog I need help with is monkeybonercards.wordpress.com.

    #602516

    Appearently you have the CSS upgrade, correct? You need to change this in your CSS

    #site-description {
    margin-top: 4em;
    }

    to this

    #site-description {
    margin-top: 0;
    }

    to fix the issue.

    #602522

    thanks for the quick reply but no i dont have the CSS upgrade. Mystique is just highly customizable :) Any other thoughts? Oh and I’m guessing from your reply that it’s not just a problem with my browser and that you can see the image/alignment issue too right?

    thanks again

    #602523

    I haven’t messed with Mystique yet, so I’m not even sure about all the different options it has. You might have found another bug. Apparently then when you go with the custom header, the theme itself is setting that 4em value as it is in the CSS file that has to do with the header for your blog.

    I’ll tag this thread for staff attention and hopefully Lance or someone will respond soon and fix it. I can fix it via CSS, but if it has to do with the header, then it is likely coming in from the PHP script files and really ought to be fixed there.

    #602537

    mistotica
    Member

    I really like this theme and I’ve activated it, but I encountered a serious set of issues.
    First of all, on the sidebar-content-sidebar layout ( the one I’d like to use), the first two posts appear normal, but the rest are offset (on the left side).
    Second issue, all the sidebars are at the bottom of the page on all layouts.
    Can someone please help me?

    #602548

    airodyssey
    Member

    @mistotica: If you give us the URL of your blog, we can have a look…

    #602553

    mistotica
    Member
    #602554

    airodyssey
    Member
    #602555

    airodyssey
    Member

    Starting where it says “Go to settings > writing…”

    #602557

    mistotica
    Member

    I’ve tried that already.

    #602558

    airodyssey
    Member

    There is an unclosed tag in your entry called “Zounds of Zounds”, but it looks like it’s only happening on the front page. I suggest you contact staff about this:
    http://en.support.wordpress.com/contact/

    #602559

    mistotica
    Member

    Thanks for the advice.

    #602585

    lance
    Staff

    @bitterboyblue Taglines with custom header images should work as expected now.

    @mistotica We’ll take a look at your site and see if we can help fix it up.

    #602589

    lance
    Staff

    @mistotica That was a weird issue—it looks like you’d maybe chosen a “gallery” format for a post with no images in it… but anyway, it should be fixed now.

    #602693

    noraweston
    Member

    Hi! I love Mystique…but I can’t get pictures to appear in the right sidebar. Suggestions?

    Thank you!

    #602695

    timethief
    Member

    @noraweston
    Are you using image widgets or text widgets?
    Are the images in question found in your Media Library?
    Which browser and version of it are you using?
    Have you tried troubleshooting? See here > http://en.support.wordpress.com/browser-issues/
    Have you tried another browser?

    #602701

    @noraweston, how are you trying to put them into the sidebar?

    #602704

    timethief
    Member

    ~~TSP
    G’ morning. :)

    @noraweston,
    If you are still having difficulty adding widgets to your sidebar, after trying the suggestions above, then you might try activating “Enable accessibility mode/Disable accessibility mode” from the “screen options” on the top right of your screen.

    #602706

    noraweston
    Member

    Thanks for responding, guys!

    I’m using the secondary widget area for images. Is that correct?
    I’m using Firefox, and the images are in my media library.
    For the image url, I’m putting the address from the media library.
    For the website url, I’m using the link to the actual publisher site.
    I’ve tried letting wordpress fill in the size, plus I’ve tried various sizes myself.

    When I had Twenty Ten, I had images there…but not so lucky with Mystique!

    Tricky…tricky.

    If you have any other suggestions, I’ll gladly try them! :)

The topic ‘Mystique Theme issues’ is closed to new replies.