Name Server Problems

  • Author
    Posts
  • #699800

    critiquecall
    Member

    I have tried to redirect my domain name (www.critiquecall.com) to wordpress but am having troubles.
    I’ve contacted my domain register to have the name server’s updated to:

    NS1.WORDPRESS.COM – 72.233.69.14
    NS2.WORDPRESS.COM – 76.74.159.137
    NS3.WORDPRESS.COM – 64.34.177.159

    as per wordpress but the domain register says that this web address (wordpress.com) does not exist?
    Is there an updated domain name and IP address I should be using?

    Thanks for you’re assistance.

    P.S – The domain register is an Australian company if that makes a difference?

    The blog I need help with is critiquecall.wordpress.com.

    #699932

    auxclass
    Member

    You have some extra stuff in your records. You should only have

    NS1.WORDPRESS.COM
    NS2.WORDPRESS.COM
    NS3.WORDPRESS.COM

    You don’t want the IP address also in the records. The registrar does not make a difference. If a domain name is not .com etc but ends with a country code such as .ca then a zone record is needed but your domain name does not need a zone record.

    #699933

    auxclass
    Member
    #699934

    critiquecall
    Member

    Thanks for your help.
    We tried it with just WordPress.com as well and the problem is still the same.

    The register said that they come across with a problem saying that wordpress.com “does not exist”, very strange?

    #699936

    auxclass
    Member

    With 25,000,000 blogs I can’t believe that WordPress.COM “does not exist”

    Some registrars seem to need the IP addresses in place of the name-server domain names – have you tried only the IP addresses? beyond that I am at a loss unless your registrar made a spelling error inputting the name.

    I will flag this for the staff in case they have any thoughts –

    #699937

    critiquecall
    Member

    That was my thoughts exactly!

    How can it not exist, I asked them how they spelt wordpress.com and made sure its was correct but no luck. I will try and contact them again and make sure they are doing everything possible in different combinations (IP only, domain only, IP & Domain)

    Thanks for your help though! Much appreciated!

    #699939

    auxclass
    Member

    You be welcome & good luck

The topic ‘Name Server Problems’ is closed to new replies.