nav bar

  • Author
    Posts
  • #191175

    de5ign
    Member

    I am having the same exact issue. I am using IE6. Ironically, the nav bar was gone for a long time. And it appeared a couple of days ago. I was about to write a thank you note and it went bad :)

    #191176

    @de5ign
    The blog linked to your username is self-hosted, not hosted here at wordpress.com. If you are speaking of the blog linked to your username, then you need to inquire over at http://wordpress.org/support/ since the software here is different and few, if any, here know anything about it.

    #191180

    Oddly enough, every wordpress blog I’ve looked at today (hosted here at wordpress like mine are) have the same issue except this forum. At the top of this page the nav bar is normal.

    #191181

    ntalan
    Member

    This seems to be specific to IE6 – my blog is fine in IE7, but on IE6, it’s all wonky.

    #191185

    de5ign
    Member

    @thesacredpath

    This is the blog http://de5ign.wordpress.com/. By the way for me the nav bar on this page too is wrong.

    #191188

    avrobeson
    Member

    I’m seeing the same thing as mymidnightmuse. The navigation bar looks normal on this forum, but not on anyone else’s blog. I contacted support and their advice (to force refresh) did not work. I’ll contact them again.

    #191190

    wordsplay
    Member

    add me to the grrrrrrrrrrr roll…..

    #191196

    raincoaster
    Member

    I’m using Firefox and haven’t seen this error. It does appear to be limited to IE and staff are aware of it, so hopefully they’re tinkering to fix it.

    #191197

    geckotlc
    Member

    Ditto for me – all WordPress blogs the navbar is listed vertically centered (interfering with headers), instead of horizonally, except this forum. I’m using IE 6.0, website is snerkology.wordpress.com.

    #191207

    de5ign
    Member

    Does anyone know if it is possible to disable the bar?

    #191208

    raincoaster
    Member

    It isn’t. As long as you’re signed in, you’re stuck with it. Sign out and you won’t see it, though.

    You CAN change the colours with the CSS upgrade.

    #191209

    de5ign
    Member

    Mine looks normal now. Thanks to people who fixed it.

    #191210

    de5ign
    Member

    Mine looks normal now. Thanks to people who fixed it.

    #191212

    avrobeson
    Member

    Woo hoo! It seems to be fixed!

    #191213

    sambauers
    Member

    I’ve reverted the change that caused issues in IE6. Going forward the changes will be re-introduced, but obviously with better testing on that browser. I’ve compiled a list of people who reported a problem here and I will contact you to see if you want to test the new implementation when it is re-introduced.

    #191231

    cottoecrudo
    Member

    Thank you! It seems to be all right!

    #191233

    pacres
    Member

    I’m getting this as well. My ide bar is displaying under all of my posts. Has there been any type of fix announced yet?

    http://flytyer.wordpress.com

The topic ‘nav bar’ is closed to new replies.