Need help –Links to other blogs automatically showing up on my blog

  • Author
    Posts
  • #444510

    pollyw
    Member

    It’s not always there, but sometimes there are links that are called “related links” that appear at the end of my post. I want to get rid of them, because they may not always represent a blog I necessarily want to send my readers to.

    How do I get rid of this when it’s not always there?

    It must be visible to the readers because one of the URL’s was clicked the other day to a site I don’t want posted on my blog.

    I would really appreciate any help! Thanks!!

    The blog I need help with is pollyw.wordpress.com.

    #444602

    Go to your dashboard, click on Appearance, extras and uncheck show relate links.

    #444631

    pollyw
    Member

    Thank you so much for the quick reply!

    I have it unchecked now, which I think I did this AM or yesterday when I realized this problem, but I wasn’t sure if that would fully take care of the problem.

    Will that take care of it?

    Thanks again!

    #444632

    timethief
    Member

    Unchecking that extra means removing your own blog posts from the sphere widget data as well as eliminating the related posts of other bloggers. If that suits you then unchecking it is the way to go.

    #444642

    pollyw
    Member

    Thanks, timethief!

    I do like the idea of having my blog out there, but I really don’t like losing control over what is posted on my page.

    #444643

    timethief
    Member

    That’s cool. I just wanted you to have “the whole picture”. :)

    #444657

    pollyw
    Member

    Appreciate it!

The topic ‘Need help –Links to other blogs automatically showing up on my blog’ is closed to new replies.