need help with edit screen

  • Author
    Posts
  • #324536

    husnaaisyah
    Member

    hye..this morning when i posted a new post, the bar that contains font colour,justify,import from word,import from ppt was there..it was hidden under the kitchen sink rite?now,its not there anymore..even the one the ones for the margins,left,right or center is not there anymore.now my edit post box has these html codes that i do not understand and i dont know how to use them.please help me as i get very frustrated bout this..

    The blog I need help with is husnaaisyah.wordpress.com.

    #324654

    1tess
    Moderator Emeritus

    When posting a question, it’s good manners to provide a link to your blog starting with http://
    Sometimes questions are theme specific, or there is another reason to see the post you are talking about.

    Check the sticky at the top of the forum to learn how to link your name to your blog.

    I suspect that you have selected the HTML tab in the editor. Just switch back to Visual.
    It’s possible that you accidentally changed the setting:
    dashboard -> users -> profile -> “Disable the visual editor when writing: (should not be checked)

    #324739

    husnaaisyah
    Member

    oh,im sorry..didnt realise that,seriously..

    no,i have not selected the HTML tab,the tab is on the Visual. even when i tried clicking the html tab,nothing happened.the bar still has the html codes.

    i have also checked the setting..i did not change anything with the setting,the “disable the visual editor when writing” box is unchecked. what do i do?

    #324743

    Try selecting and saving the “disable the visual..” button and then going to the editor, then back to your profile and deselect it and save and then try to see if things come back.

    Also, try logging out, clearing your browser cache and cookies, restart your browser and then try again.

    #324812

    husnaaisyah
    Member

    ive tried the steps that u mentioned and it worked..thanks alot :)..how do i prevent this from happening again?

The topic ‘need help with edit screen’ is closed to new replies.