Need help? Check out our Support site, then

need permission 4 categories?

  1. Every time I attempt to add a new categorie, it says that
    I don't have permission! Can somebody out there please help!

  2. Same issue here. I came to this party for the sweet sweet categories...I'm feeling so down!

  3. I can't do anything with my categories either!?

  4. As I'm getting the same problem here, and we're all having at the same time, I'm guessing it's an issue with WordPress. It's either that or rules were changed suddenly.

  5. Hi.

    I just tried to add a new category for my blog and I get the same message: You don't have permission to do that.

    Help. Thanks.

  6. I have the same problem.
    For trying to delete a post, too.

  7. Yup, there is a problem with Category. You can still delete a category for Bookmarks. Go to Manage Boookmarks, instead of clicking the word 'Delete', check/tick the box of the category that you want to delete and click 'Delete Checked Bookmarks' at the bottom.

  8. Apparently the support team are updating the wordpress version so there are some errors occouring at the moment. Other erros include the visual editing bar not working.

    There are posts saying that if you right click in the writing box on the write posts/pages page then the visual editing bar will re-appear.

    Joseph Cheng

  9. I think I solved the permission denied errors. After testing six different browsers, I find one version of one particular browser on one machine that exhibited the problem. For that particular browser, the validation information being passed back to us was being truncated. I reduced the precision of our check to get inside of the truncation. That fixed it for my problem browser and hopefully for everyone else.

    I'm exhausted. I'll pass the torch to the others while I crash and burn. Let us know if the permission denied problem is still being a pest.

  10. Thanks for the GREAT effort. Working for me now

    Joseph Cheng

  11. Hi, I'm still getting the same message: you don't have permission to do that. And I've tried with Safari (2.0.3)/Firefox ( (1.0).

  12. I am getting that message, too. (Firefox)

  13. Okay, a more complete fix is in. Hopefully that fixes everyone.

  14. Can not add new categories....

    Solve by..
    Do not click add categories button .... not work !!
    You must press ENTER afer fill in your new categories.

    Goodluck everyone ....

  15. I got it to work by following tkworld's advice. Thanks for the help!

  16. I just signed up for a new account today and am having this problem. I'm using Firefox, I've tried deleting the cookies, I've tried hitting enter instead of Add Categories, I'm the only user on the blog. Still having this issue.

Topic Closed

This topic has been closed to new replies.

About this Topic