Need single spacing, shift return not working

  • Author
    Posts
  • #1027003

    rexraetard
    Member

    I’m trying to type like this:

    FIRST LINE
    SECOND LINE

    as opposed to:

    FIRST LINE

    SECOND LINE.

    I tried using HTML and regular typing, and I can’t get just single spacing for my blog posts. I know that shift+enter/return should work, but it doesn’t do anything when I try that. Any other solutions to get around the WP automated double space? It’s such a headache.

    Thanks!

    The blog I need help with is drunkonpop.com.

    #1027235

    timethief
    Member

    re: Formatting won’t work
    Blog editors and word processors are not the same and do not work the same way. The web standard is one blank line only, so you cannot add more blank lines by pressing return repeatedly like you would do with a typewriter or in a word processing application. This may help
    http://en.support.wordpress.com/writing-and-formatting-poetry/

    If you are working in the HTML (Text) editor, a single click of ENTER will give you a single-spaced line, and two clicks of ENTER will result in double spaced lines. http://onecoolsitebloggingtips.com/2011/09/13/wordpress-formatting-and-spacing/

    If that doesn’t work you could try switching to the Visual editor. To get single spacing between paragraphs hold the SHIFT key down and simultaneously click ENTER at the end of the paragraph.

    #1027244

    justjennifer
    Moderator

    I know that shift+enter/return should work, but it doesn’t do anything when I try that.

    And it should if you are using the New Post from your site’s Dashboard.

    Where are you creating your post? On what screen?
    Are you using the Dashboard>Posts>Add New,
    The “New Post” from the Admin Bar or
    the “New Post” from the front page of WordPress.com?

    #1027245

    justjennifer
    Moderator

    On my test blog using the Oxygen theme, I was successful in posting text with a single carriage return by left shift+Enter/Return in all options. I am posting using Chrome 22.

    What browser and version are you using?

    #1027259

    rexraetard
    Member

    I’m using the newest version of Safari, which is the only browser I have access to at this time.

    I’m starting a new post from the dashboard. So I’m clicking on New Post, not quick post.

    When I went to edit a page I had created, the shift+return worked in visual. That’s not the case when I make a regular post.

    #1027282

    justjennifer
    Moderator

    In the past there have been some issues with Safari, but as I do not use it I cannot tell you whether this is still the case.

    If you insert a line break in the HTML/Text Editor with
    <br>
    do you also not receive single line spacing?

    #1027290

    rexraetard
    Member

    Correct. No matter what I do it is double space.

    #1027291

    raincoaster
    Member

    Click over to the HTML editor when looking at a post and see if the text is wrapped in P tags.

    #1027292

    rexraetard
    Member

    It’s not.

    #1027330

    sutterdan
    Member

    Hey Rex! I had the same problem, but then I figured out this work-around:
    What you have to do is shift+return, but then backspace the blank line.

    When I type and use shift+return it works fine. But when I go back to edit something or copy & paste from a Word Doc into the WP New Post window, it alters all my single-lines into double-lines. So I go back and add shift+returns and have to manually backspace the blank lines. It’s irritating, but the results are what I need.

    Please let me know if this doesn’t help.
    Dan

The topic ‘Need single spacing, shift return not working’ is closed to new replies.