Network connection Error: Error attempting to connect to blog !!!!!!!!!!!!!!!!!

  • Author
    Posts
  • #970159

    maiomar86
    Member

    Can’t access my blog from Windows live writer, I really need support here and fast response because this became to be so annoying how to reach to anyone from word press solve it … is there anybody here??? hello !!!

    All search is saying enable RPC from settings > writing > Remote settings > enable RPC

    In my case there is nothing called remote settings i can see at all…

    Appreciate any solution here ..

    The blog I need help with is moresharepoint.wordpress.com.

    #970233

    ardpete
    Member

    You don’t need to change anything in settings.

    All you need to do is enter the blog URL, your user name and password on Windows Live Writer.

    #970296

    maiomar86
    Member

    Well ok and thank you but I think I can do this.

    But it is not working, and someone telling me it is required to enable RPC and I don’t have this RPC in my settings.

    Does this require to upgrade to pro???

    This problem began to happen when this RPC thing came up.

    I need a solution Please !

    #970297

    timethief
    Member
    #970302

    maiomar86
    Member

    Could you please clarify, what do you mean by active here at all time !!

    #970303

    maiomar86
    Member

    After clicking the links mentioned, i followed it many times before and still can’t connect !

    #970304

    timethief
    Member

    XML-RPC is always enabled here at WordPress.com. Scroll down to the end of this support entry http://en.support.wordpress.com/xml-rpc/

    #970305

    maiomar86
    Member

    Ok that doesn’t solve my problem.

    I wonder where is app support for wordpress .. ??????

    #970306

    timethief
    Member

    I’ll flag this thread for Staff attention. Please be patient while waiting.

    #970307

    raincoaster
    Member

    RPC is always enabled. Usually the problems people have connecting with WLW are they don’t know how to configure it on the WLW side. What have you put in as your blog ID there? Specifically.

The topic ‘Network connection Error: Error attempting to connect to blog !!!!!!!!!!!!!!!!!’ is closed to new replies.