Need help? Check out our Support site, then

New Add Media not working properly

  1. The new add media will not let me insert the image where I want. The system ignores my cursor position and places the image at the top of my post. The old system worked perfectly for me. Can anyybody help?

    The blog I need help with is

  2. There are other threads wherein bloggers are reporting the same issue and I have tagged them for Staff assistance. Please subscribe to this thread and you will be notified when Staff respond.

  3. Note: Some bloggers were able to resolve this by upgrading their browser versions.

    If you are not running one of the browsers and versions listed at please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see >

    If you are running one of the browsers and versions listed at please do these four things:

    1. Try clearing your browser’s cache:

    2. Make sure that you have third-party cookies enabled:

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS:

    If it’s still happening, let us know which browser (and version of it) you’re using by checking here if necessary and also post any error reports you get.

  4. Updating Firefox to version 17 solved the problem - THANKS - but why change the way to insert new media - I prefer the old way!

  5. This appears to be a problem specific to Firefox 16. As you discovered, upgrading to Firefox 17 seems to solve the problem. Another workaround is to insert images in Text mode, by clicking the Text tab next to the Visual Editor tab.

    Updates on this issue will be posted here:

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.