New Add Media Tool & Podcasting issues

  • Author
    Posts
  • #1084069

    duckandshed
    Member

    Something strange is happening with the way that podcasts are being uploaded/served out with this new system. It used to be that when I shared a new podcast episode to Facebook, the thumbnail would be the art encoded in the podcast file. Under this new media library system, I can only choose a thumbnail from the jpegs on the web page–FB doesn’t see the podcast art at all.

    #1084189

    kathrynwp
    Staff

    Hi there – thanks for starting a new thread. :-)

    It used to be that when I shared a new podcast episode to Facebook, the thumbnail would be the art encoded in the podcast file.

    Where exactly is this art being “encoded”? Is it an image you’re designating in Feedburner, or somewhere else? Is it the same for every podcast, or does it change with each episode?

    Could you show me an example on a Facebook wall of one podcast with the correct image, and one without?

    Thanks!

    #1084195

    duckandshed
    Member

    I’m using iTunes to add album art to the actual audio file that’s being uploaded. Used to work fine. Check out the last episode posted here, as compared to all other previous ones:

    http://www.facebook.com/pages/Necessary-Sufficient/121423841263138

    I had to pick the site header image–the best option.

    (Same art for every podcast, but that shouldn’t make a difference.)

    #1084207

    kathrynwp
    Staff

    Thanks for the example. I’ll bring this to our developers and keep you posted.

    #1084232

    duckandshed
    Member

    Also–and I’ve talked to some tech support people about this in the past–Wordpress is double-posting the podcast audio file in the site code. It only appears once on the website itself, but if you look at the RSS feed there are two copies of the file. Not a problem for website visitors or podcast subscribers, but this behavior throws Feedburner off the rails, and it can’t count downloads. I thought that this new media function might fix the issue, but, alas, no.

    #1084409

    kathrynwp
    Staff

    duckandshed – we’re still looking into this and were wondering exactly what method you’ve been using to share your posts on Facebook? Could you describe exactly how you’re sharing the posts to your FB feed? Thanks!

    #1084410

    duckandshed
    Member

    I just go to the page where the entry lives–not the main page for the whole archive, but the single-episode page–and copy the link into a status update field in Facebook. I then goes and grabs the link, description, and thumbnail.

    #1084411

    kathrynwp
    Staff

    Great, thanks. I’ll keep you posted.

    #1084412

    duckandshed
    Member

    Thanks!

    #1084533

    kathrynwp
    Staff

    We think this issue should now be fixed. Just let us know if you’re still experiencing any problems with the Facebook thumbnail. Thanks.

    #1084534

    duckandshed
    Member

    Yep, I think it’s fine now. Thanks so much!

    #1084535

    kathrynwp
    Staff

    Great, glad to hear it.

    WordPress is double-posting the podcast audio file in the site code.

    We’re still looking into the above issue – I’ll keep you posted here.

    #1084536

    duckandshed
    Member

    I am waiting with baited breath!

    #1084541

    duckandshed
    Member

    You know, the other option would be simply to add some statistical tools for podcasters–tracking the number of file downloads or subscriptions would obviate the need for Feedburner’s stats.

The topic ‘New Add Media Tool & Podcasting issues’ is closed to new replies.