New and in search of help

  • Author
    Posts
  • #335883

    Hello… I am new to this and in setting up my page, I seem to be encountering some problems. As I run through the categories (i.e. widgets, picture, categories, etc…), I have picked what I would like, but they don’t seem to show up on the page. Just the default items appear. I am using the Quentin theme. The URL is radiopromoguy.wordpress.com. I haven’t written anything yet… just trying to get the basic set-up. Any help would be appreciated.

    The blog I need help with is radiopromoguy.wordpress.com.

    #336051

    raincoaster
    Member

    Please always preface your links with http or copy directly from the browser bar; that makes them clickable.

    I suggest you write some posts. Categories, for instance, never show until they’re used in a post.

    #336095

    raincoaster is right: nothing will show on your sidebars unless you add categories and posts first.

    Regards,
    Dianellys Morato

    #336101

    Thank you for the help! I knew it had to be something simple! I still can’t get my picture to post… maybe the theme doesn’t support it? I also changed the URL. It’s http://bloggeddown1.wordpress.com/

    Sorry I didn’t include the http:// earlier.

    Thank you again!

    #336104

    1tess
    Moderator Emeritus

    radiopromoguy
    Not all themes allow you to upload a header image, but you can add pictures to posts and sidebars in all of them. This is old, and the dashboard looks different but the process is still the same:
    http://faq.wordpress.com/2006/07/16/how-do-i-upload-pictures/

    #336112

    Thank you, 1Tess… That’s exactly what I was looking for!

    And thank you again to everyone who helped. You guys are the best!

    Eric

    #336118

    1tess
    Moderator Emeritus

    radiopromoguy
    Glad to be of service!

The topic ‘New and in search of help’ is closed to new replies.