New blog does not appear as an option on dashboard

  • Author
    Posts
  • #375617

    eijner
    Member

    Hi all, as above mentioned:

    I’ve recently created a new blog (Bobbleheadeinstein, a.k.a BHE), and I hid the old one (Livingfacade a.k.a LF) from appearing on the dashboard with the following options:

    • Hide blog on Dashboard (My Account > My Blogs)
    • Changed BHE to primary blog (My Account > My Blogs)
    • UP-ed BHE (My Account > My Blogs)
    • Changed default blog to BHE (My Profile)

    I’ve also tried logging in and out, as well as searching the forums and support. But even after doing those, the dashboard still doesn’t detect BHE as my default blog. And every time I click on the “New Post” on the dashboard, I get redirected to LF.

    It’s been bothering me ever since BHE has been created, and I’d be greatly grateful for any possible solutions.

    Thanks in advance, and God bless!

    The blog I need help with is bobbleheadeinstein.wordpress.com.

    #375714

    raincoaster
    Member

    We need direct links to each of these blogs, starting with http.

    #375748

    eijner
    Member
    #375751

    Did you create the blogs while logged into the account you wanted the blogs attached to or did you create them while logged out and create new usernames/accounts?

    Are you checking for them under “my dashboards” in the grey bar at the top of the screen?

    Log out of wordpress.COM, clear your browser cache and cookies, restart your browser and then try again.

    #375753

    eijner
    Member

    Hi TSP

    I didn’t log out when I created the blog, is that the reason? I tried clearing the cache and cookies, but that didn’t work though.

    Thanks!

    #375754

    No, if you want the blogs on the same account, and to be accessible via the same dashboard, then you want to be logged into that account when you create them.

    When you go to http://wordpress.com/ while logged in, do those two blogs show up in the blue section at the top left of that page under the “welcome back username?”

    #375755

    I looked at the blogs, and see that you have added stuff to those blogs, how are you doing that?

    #375758

    eijner
    Member

    When you go to http://wordpress.com/ while logged in, do those two blogs show up in the blue section at the top left of that page under the “welcome back username?”

    I only see one, Bobbleheadeinstein.wp. Livingfacade.wp is gone, but whenever I wanna enter a new post into BHE and I mouse over the “New Post” button, it shows a link to livingfacade at the bottom of my firefox.

    I looked at the blogs, and see that you have added stuff to those blogs, how are you doing that?

    Do you mean the sidebar? I’ve made use of the widget named “Text” :)

    #375762

    On livingfacade, I see a post that you put on it with a title of ” (: .”

    #375763

    My suggestion is to contact staff directly at http://support.wordpress.com/contact/ since the volunteers here in the forums cannot access the backend to see what the problem is.

    Include the two URL’s to the blogs and let them know that livingfacade is not showing up in your dashboard.

    #375764

    eijner
    Member

    Alright, I’ll try that. Thanks for the help! :)

    #375765

    You’re welcome.

The topic ‘New blog does not appear as an option on dashboard’ is closed to new replies.