New category inventing itself!

  • Author
  • #265917

    I see this has happened to a few people in the past but i can’t find a way to stop it. I’ve found one or two other questions on this in the forums, but nothing no solution that works for me.

    I’m getting the mystery self-creating categories – usually ‘1’ but also sometimes with the many-digit name. Just as at

    I’ve already tried the suggestions i’ve found in the forums.

    a – I renamed my Uncategorized category to ‘- just mumbling’. This IS set as my default category,

    b – I tried renaming ‘1’ and then deleting it. But as soon as i publish a post, ‘1’ creates itself again.

    It’s getting irritating. Help!


    Don’t rename uncategorized. Leave it as it is. Make a new category called “just mumbling.” Go to settings > writing and set “just mumbling” as your default post category and make sure to click “save changes” at the bottom of that page. Go to manage > categories and delete “uncategorized.” If the “1” category is there, delete it as well.

    The above has always worked in the past.


    Thanx for getting back to me.

    I thought that’s what i did first of all – i did the renaming thing later, after looking in the forums, cos i found it recommended. But i’ll give this all a try now (except i can’t leave Uncategorized as it is, cos i haven’t got it any more). I’ll get back and say whether it works or not.


    Well, as far as i can tell that’s done the trick – can’t understand it as i thought it was no different from what i’d done before. Having tried publishing a post with NO category set, it set itself to the ‘- just mumbling’ category which is my uncategorized. So, many thanx… let’s hope this doesn’t reappear! ;0)


    You’re very welcome. With this type of category issue, it seems the order in which you do things plays a big part. One thing out of order and it doesn’t work.


    Aargh, oh no, it’s happening again. I’ve just added to my Blogroll using the command on the ‘Blog Info’ menu and the new link appeared in the ‘43939’ category. This really needs to be debugged, doesn’t it? I can’t tonight or tomorrow (broadband hub update happening), but early next week will try doing the same as worked for posts, and let you know what happens.


    Did you go to settings > writing and set a default blogroll category?


    Just tried it…
    seems to have worked 80)

    thanx again!

The topic ‘New category inventing itself!’ is closed to new replies.