Need help? Check out our Support site, then

New dashboard

  1. How can I edit my new post in text ? I can only work in html style...

  2. There should be two tabs at the top of the text area in the editor. One says HTML and one says visual. You want to click on the one that says visual. If you do not see the visual tab, go to users > your profile and deselect "Disable the visual editor when writing" and then click the "update profile button.

  3. Assuming you have a WordPress.COM blog,

    You don't want to use the small "Quick Press" module that appears directly on your dashboard.
    Go to "Posts" on the navigation bar on the left. If you've collapsed it so only icons are showing, it's the one with the tack. "Edit" or "Add New" will get you to the larger text editor and then you can choose HTML or visual, just as thesacredpath explained.

  4. As of this morning clicking in the Visual option doesnt work no matter what I do. Is anyone else having this problem??

  5. No, I'm not having that problem. Sometimes clearing cache/restarting helps. Also go to your Users----Your Profile from the fixed left-handed navigation menu and make sure the first box (at the top stated, "Disable the visual editor when writing" isn't checked. Then press 'Update Profile' at the bottom left hand side of the profile page.

  6. I can't use the Visual option either as of this morning. I have checked my profile and the "Disable the visual editor when writing" button is NOT checked. Also, my photo would not upload. Somebody needs to get with it and fix this.

  7. So there might also the problem with this person, too.

  8. I mean for this person. No problem with him.

  9. I am having this same problem and can't fix it. I am wondering if the automatic updates pushed out this morning had anything to do with this issue.

  10. We do have probs here. I have probs with the HTML & Visual Editor - which works now and then - also, I can't upload pics all of a sudden. Gremlins here, alright.

  11. I cleaned up cookies, registry, restarted and all that jazz and still have the same problem. So . . . I'll try my favorite solution to computer problems. I'll turn the darn thing off and try again later.

  12. Yes, same here, I'm having issues too with not being able to switch between Visual & HTML editor. I'm really hoping they fix it soon...

  13. Live in hope - Die in despair!

  14. I've logged into the user accounts of everyone reporting a problem here and both editors were working fine for me. If you are still having problems, please send in a support request where we can better look at each problem individually.

  15. We've had at least one user fixed by turning off some of their security software which was blocking some of our scripts. Seems Norton may have released an anti-virus update or something that is causing the problem.

  16. chicagoareaweatherblog

    Any specific thing we need to turn off on Norton. Because this is pissing me off, and I need to upload images.

  17. Sorry, I don't have Norton, so I can't say for sure. If you are able to find out, can you post back here?

  18. I was having this problem also, when I read about the Norton problem here I started fooling around with the settings. If you go to your Nortons protection center by clicking on the Nortons icon and then click on options and then on internet security you will come to a page that has a few options. CLick on intrusion prevention and then select "off" and apply. This solves the problem here, but leaves you vulnerable for attacks. That worked for me. I will just turn back on intrusion protection when I am done blogging. It may be time to dump Nortons.

  19. Query ~ I cannot find the "button" for "sticking" articles at the top of the blog, I have a merry holiday wish I'd like to stick for the season. I suspect it is my own blindness, but would very much appreciate being pointed in the right direction.
    Suzi (Sumariel)

  20. I hope they find somekind of "work around" because I am not dumping Norton . . . also, I have Norton 360 and it seems to have very few options other than turning off your security completely.

  21. chicagoareaweatherblog

    Well, the image uploader is working again for me, I did not change any settings. So I guess everything is back to normal.

  22. There should be somewhere in Norton where you can "whitelist" sites or something like that. Norton is notorious (at least in my experience) for blocking legitimate content which is why I don't use it anymore.

  23. It is NOT Norton. I didn't change a thing and now I am able to upload photos and use visual. HOWEVER, I was NOT able to log into my sites directly. Instead, it said, "Welcome Back," and asked me to start a new blog. HOWEVER, I was able to get in through a site I co-own. Then, I asked for a new password and got it. But it doesn't get me directly in. I go in through an "edit" mode. I know, sounds very confusing and it is! I did contact support yesterday and have not heard from them yet.

    Nevertheless, through a convulted way, I just updated one of my own blogs.

  24. Everything NOW seems back to normal. Again I changed nothing with Norton. I have Norton 360 and just renewed a few weeks ago. I now get normal screens. It all happened in the last few minutes. I changed back to my regular password even. Go figure??

  25. This is one of the answers I got from the support people --

    Anti-virus and firewall software such as Norton routinely blocks access to some access point on websites unless you whitelist or add the site as a trusted site. If you can find a way to add * as a trusted site in Norton, then the visual editor and photo uploads should work fine.
    Automattic |

    BOTH support people did answer me, BUT I did NOTHING and everything is now working fine??

  26. Im really new to this so forive me for posting again. Since my last post everything has been fine I left it for a while and when I came back everything was working correctly. This morning I uploaded a photo, added a caption, all fine. Now I have come to change the caption and am getting the same bloody error message from yesterday. This time I can witch between visual and HTML no problem, I just cant edit one caption on one photo.

    As I say I am new; am I doning somthing dumb or is this a regular gripe with WordPress? If so fine, I will switch off and wait?

  27. And I have just realsed I can't spell....

  28. And I spelt that wrongly

Topic Closed

This topic has been closed to new replies.

About this Topic