New dashboard design: problem with widget management

  • Author
    Posts
  • #211855

    abeldi
    Member

    @ raincoaster:

    Thank you very much for your quick answer. ;-) Again, I’m sorry if I sounded aggressive, but I have a tendency to worry a lot when technical problems are out of my control (and since my computer knowledge is limited, they often are). I have tried accessing my widget dashboard with IE and Firefox and the page shows exactly the same. Well, it might be because I haven’t upgraded them for a while, as I haven’t used them since I have made Flock my default browser.

    I’ll follow your advice and send a message to the support team. I hope they’ll be able to post their answers either here or somewhere else on the forum, as I’m far from being the only one to have troubles as it seems. I understand that WordPress being free, we can’t expect the people in charge to answer our worries immediately, but, at the same time, this design change in the dashboard has caused some real troubles for the users.

    #211856

    andreea77
    Member

    i have the same problems: the new widget created – impossible to change or remove. i drag the widget box (to show the hidden part) in the middle of screen. the moment i try to change it – impossible.
    any tips would be very useful!
    anb yes i have been through the tips / answers above. am not using mozilla (maybe that is the problem?) … so any advise on how i can fix this?
    thanks,
    http://onfoodandwine.wordpress.com/

    #211857

    raincoaster
    Member

    Try Firefox and see if it works for you. Most of the WP.com staff seem to use it, so you can be confident it works well with WP.

    #211858

    raincoaster
    Member

    Also, have you got the latest version of Flash?

    Someone in the Image Upload thread suggested using FF 3 beta; he says it fixes all the errors with uploading, but it’s still a beta and not perfect, so use with caution.

    #211859

    allirekha
    Member

    I can edit my widgets, but the changes are not saved

    #211862

    allirekha
    Member

    Where is the save button?

    #211865

    chupchap
    Member

    @abeldi
    Oops ur issue dowsnt look like a simple one?
    Did you try to ADD widgets from the -available widgets?
    If you did that and if it still doesnt turn up.. you got a big issue at hand (follow raincoaster’s advice)

    #211866

    abeldi
    Member

    @balnu147

    Yes, I did try to add one widget. After I clicked on the “add” link, it did appear in the right column under “current widget” and then, yes, an edit link was on it. But once I had edited it and clicked “ok”, it disappeared from the column and reappeared under “available widgets”, but without any links, whether “add” or “edit”. Basically, I have this “author” widget on my blog now, but can’t even remove it or do anything about it.

    I still have to contact the support team and will do so later this afternoon once I’m done with what I’m presently doing. I’ll ask them if they can post the answer here or will give the link to the page where they’ll have posted it. Thank you for looking at my weird case!

    #211867

    chupchap
    Member

    @abeldi
    Hey no issues everyone helps everyone here.. =D
    Hope ur problem is solved soon!

    PS: On the lighter side of things, you got to see the ‘edit’ link!

    #211868

    abeldi
    Member

    Well, Support is temporarily closed… It might be too early, as I’m about 9 hours ahead of their time zone. I’ll try later and see what they say. ;-)

    #211869

    abeldi
    Member

    @balnu147:

    Oh yes! I got to see the famous “edit” link for a blink instant! One moment, you can see it, the other, you can’t! I guess, it’s having a lot of fun with me! ;D

    #211870

    chupchap
    Member

    Did you click on save after you added the new widget?
    Try that too
    click on add (from the left column).. it will appear on the right dock now.. click save (below the current widgets column)
    Now make the changes (edit)
    click save again
    hope it works
    PS: keep ur fingers crossed the entire time

    #211871

    abeldi
    Member

    @balnu147:

    Nothing is working. I have tried to add one widget and to edit it. But as soon as I clicked on “edit”, the widget simply went back to where it was under “available widgets” (with the “add” link). Basically, during the loading of the “edit” window, it seems that the whole page gets reset to its initial state. That’s a new development for me. But it’s still not going in the right direction. Now, I can neither remove already used widget, nor add any! :-o I don’t think I did anything between last Saturday and today!

    I wonder if black magic isn’t involved here….

    #211872

    abeldi
    Member

    Should I start praying to Saint-Computer?

    #211873

    rizkivmaster
    Member

    Yeah, you should use the mozilla, recommended above ver 3.0. The new dashboard isn’t compatible with IE 6. I have experienced this.

    #211874

    paperhostess
    Member

    I use Mozilla so no issue there…

    Issue #1 Under recent posts some stray code appears which I cannot remove

    Issue# 2 I have a text widget that has no edit button. Can’t edit, can’t delete and start over.

    Any idea how to address these??? I too miss the old plug and play system…

    #211876

    cparente
    Member

    The new design seems to have pushed my sidebar all the way down to the bottom of page!! It looks like crap. Was fine last night when I added new post. Today I edited, now this happens.

    Does anyone have any thoughts? Any help much appreciated. It’s at http://cparente.wordpress.com

    #211877

    kathiann
    Member

    Count me in with the rest of you. I got widgets posted on the blog, but now cannot edit, such as remove and change the order. Hope we get some help soon. Thanks.

    #211878

    jedihobbit
    Member

    @abeldi,

    I have the same exact problem. I hope this gets solved soon, I just signed up at wordpress and am eager to start my blog.

    #211879

    librezele
    Member

    Hello all :-)

    1. Reading through this painful thread I’m glad this new WP works better on Mozilla-Firefox than on IE, it’s good news the WP team works in view of a libre (free like freedom) standard-compliant browser everybody can use — if you need to download Firefox for your system and in your language directly you can go to our wordpress.com web site: have a quick search in the widgets ;-) librezele.wordpress.com

    2. I haven’t experienced as many problems as the others here, but I can’t figure out how to move a widget to a different sidebar. It used to be so simple. I have 3 sidebars and I move the widgets around quite a bit.

    Your help would be much appreciated,

    cheers

The topic ‘New dashboard design: problem with widget management’ is closed to new replies.