New Dashboard Won’t Allow Post Changes After Publication

  • Author
    Posts
  • #209945

    fromtheleft
    Member

    So let me get this right.

    Before we write a blog entry, we had better be damned certain it is 100% perfect BEFORE publishing it because once the post is published and appears on our blogs, the genius or geniuses who came up with this new dashboard mess, didn’t take into account adding pictures, or graphs, or making spelling corrections, because there is no way to open the thread and make an addition or correction?

    I have an idea. Get rid of this mess and return the old, perfectly functional dashboard.

    #210261

    raincoaster
    Member

    I wonder if you could give some specific information relating to the error you’re experiencing. The first thing I did at WP.com today was edit a post, and it worked just fine.

    #210266

    janhall
    Member

    I’m having trouble with line spacing. Every time I put line spaces in, and go to publish they get removed again.

    #210267

    flynnsblogs
    Member

    I just edited a post of mine a few seconds ago this feature works fine, too.

    #210268

    mikecane
    Member

    Yeah, I don’t understand that. Manage->Posts won’t let you get to a post? And each published post on the blog itself doesn’t display an Edit link for you somewhere (top or bottom)?

    #210312

    In manage > posts, click on the name of the post to bring up the edit window.

    #210424

    fracas
    Member

    I’ve edited several already published posts today. Made changes within the posts as well as added a tag to another, it works fine.

    #210425

    fracas
    Member

    I should specify that I’ve done so since the dashboard changes.

    #210430

    infolution
    Member

    fromtheleft, i think everyone wants the original back, it was fast, bugless, and wouldnt change the look of the blogpost just by editing the categories… this is going to hurt

    #210453

    raincoaster
    Member

    Not everyone wants the original back, for the record.

    #210460

    @infolution I think you have an issue that only staff can address. Support is open all weekend, just click on the support tab in the upper right of the dashboard, and click on other. Include the full URL to your blog, browser, browser version, operating system and the steps you are using to try and edit a post. Also include any errors that may display.

    #210731

    Hi all,

    I’m having problems with the text editor. When I add empty lines between phrases or images in order to separate items for making it more visual, once I save the page, those spaces are ignored and text and images are mixed and overlaped.
    Also the system don’t center the items that I want to be centered.

    What can I do? I’ve already removed my cache and restarted my browser and still the same proble. I’ve also proved with Mozilla Firefox and Explore.

    Thanks in advance.

    #210733

    sparkle333
    Member

    I also cannot edit. When I am reading my blog, and then hit “edit” for a change, it goes to my post and freezes every single time! Help!

    #210735

    orangeninja
    Member

    It should work. I’ve edited a few of my posts and they edited just fine.

    #210851

    janfree
    Member

    I’m also losing line spaces when publishing.

    #210856

    In the editor, on the left end of the lower tool bar, make sure “paragraph” is selected in the pulldown. I’ve beaten the editor to death over the past few days in virtually all browsers (IE, Firefox, Safari, Flock) and it gives me blank lines between paragraphs as long as the pulldown is set for paragraph.

    I haven’t checked editor operation with Opera since it is still listed as partially supported by TinyMCE and will likely still have problems.

    Also, please note that the older version of wordpress we were using had a tendency to switch to using div tags when an image was inserted into a post, and when doing an ordered or unordered list and did not switch back when the list was done, or you started to write after an image. What I’m saying is that you might have some issues when editing some of these old posts with div tags, and may have to clean them up.

    In my experience, this editor is operating cleanly so far and putting out good code.

The topic ‘New Dashboard Won’t Allow Post Changes After Publication’ is closed to new replies.